Linux 6 Oracle 11g missing compat-libcap-1.10

Hi my DBA is installing Oracle and he is getting a warning

package compat-libcap-1.10 is missing on node "nodaA"

How can i download and install this package ?

Any input would be appreciated.
c_hocklandAsked:
Who is Participating?
 
xtermCommented:
You will also need these packages which can each be installed with "yum install" as above.

libgcc.i686
libstdc++.i686
libstdc++-devel.i686
openmotif.x86_64
openmotif22.x86_64

You might direct your DBA to this resource:

http://theheat.dk/blog/?p=422
0
 
xtermCommented:
Assuming Linux 6 means RHEL 6.x, or CentOS 6.x then just do:

yum install compat-libcap1
0
 
slightwv (䄆 Netminder) Commented:
>>DBA is installing Oracle and he is getting a warning

I suggest they check the pre-requisites for a Linux install:
Oracle Linux 6 and Red Hat Enterprise Linux 6       The following packages (or later versions) must be installed:
...

The doc link:
http://docs.oracle.com/cd/E11882_01/install.112/e47689/pre_install.htm#LADBI1112
0
 
c_hocklandAuthor Commented:
thank you sir ! Awesome !!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.