• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 528
  • Last Modified:

SSRS Report Manager

I'm trying to log into the SSRS Report manager.  The OS is Windows 7 Professional.  The machine name is JONESHP.  I am signed in as an administrator, John.  I have two user accounts, John and jjones (a standard user).  I am connected via SSMS to both SQL Server and the SSRS server.

Exactly how do I log into the Report Manager?  
Must I even be connected to the SSRS server and/or SQL Server?  
Do I simply use this url: http://joneshp/reports? 

I've tried that url many times and, after a popup dialog box says to put in your windows security password, I put in my administrator password.  I always get this error message:

User 'JONESHP\jjones' does not have required permissions. Verify that sufficient permissions have been granted and Windows User Account Control (UAC) restrictions have been addressed.

I poked around the security tabs of both SQL Server and SSRS via the SSMS interface, but couldn't figure out how to address the error message.
0
Peter
Asked:
Peter
  • 2
2 Solutions
 
jss1199Commented:
You need to properly setup SSRS to allow your user access.  To begin, you'll need to run IE as administrator.  Follow the first two sections in the below MS technet article.

http://msdn.microsoft.com/en-us/library/bb630430.aspx
0
 
Monica PSoftware DeveloperCommented:
Hi

To overcome that issue we nee to set the User Account Control settings. The steps to set the User Access Control as follows

1 Open control panel
2 Click on System and Security
3 Click on User Account Control Settings
4  Slide down the User Account Control up to never notify. Then Click on Ok.
5. Restart the system now.
6. Open the Report server url in browser(Ex: http://systemname/Reports)

Your Issue related solutions are found here please check it.

http://connect.microsoft.com/SQLServer/feedback/details/622737/

http://skamie.wordpress.com/2010/06/24/ssrs-and-uac/

http://calebs71.blogspot.in/2010/09/ssrs-2008-domain-user-issue.html
0
 
PeterAuthor Commented:
jss & akila:

I get as far as inserting the url http:/peterhp/reports in the IE address bar.  But when I press enter, I get a dialogue box directing me to input a windows security password (see attachment).  I do not know that password.  My uac settings now has only one user, Peter, as an administrator.

I do not understand why the dialogue box lists my login as PeterHP\ppo------.  Shouldn't it be PeterHP\Peter?
windows-security.PNG
0
 
PeterAuthor Commented:
Thanks JSS and Akila.  I corrected it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now