Solved

2 Errors On EXchange 2010 Installation

Posted on 2013-12-19
4
510 Views
Last Modified: 2014-03-12
I have Exchange 2003 on premise and now bring Exchange 2010 up on another server. The plan is to later decommission exchange 2003. after successful migration to exchange 2010
I have Microsoft  server 2003 AD environment. I had dirty delete of Exchange Administrative Group through  ASDI Edit but later was able to get it back.

Now, i am re-installing Exchange 2010 on another server (MS Server 2008 R2) bu getting this error

"
Client Access Role
Failed

Error:
The following error was generated when "$error.Clear(); if ($exsSid -eq $null -or $exsSid -eq "") { $exsSid = get-ExchangeServerGroupSID -DomainController $RoleDomainController } start-setupservice -ServiceName MSExchangeADTopology -ServiceParameters $exsSid,$RoleDomainController" was run: "Service 'MSExchangeADTopology' failed to reach  status 'Running' on this server.".

Service 'MSExchangeADTopology' failed to reach  status 'Running' on this server.
"

Also, i checked on My Microsoft  server 2003 AD and try and re-enable the following account

 "
DiscoverySearchMailbox {D919BA05-46A6-415f-80AD-7E09334BB852}
FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042
SystemMailbox{e0dc1c29-89c3-4034-b678-e6c29d823ed9}
                     "

and i am getting this error "Unable to update the password. the value provided for the new password does not meet length, complexity,or history requirement of domain."

Can i reset the password manual and what is the implication ?

PLEASE HELP OUT WITH THE TWO PROBLEM ABOVE
0
Comment
Question by:zugulu
  • 3
4 Comments
 
LVL 8

Expert Comment

by:vSolutionsIT
ID: 39729068
Pls check the below link for the 1st issue.
http://social.technet.microsoft.com/Forums/exchange/en-US/6c1fddf0-b6a5-4f5f-9be0-3bd6d112ab90/service-msexchangeadtopology-failed-to-reach-status-running-while-installing-hub-transport-role?forum=exchange2010

you should not change the password for those accounts. Once the setup is completed and if you are still facing issues with those accounts you can delete them and recreate them by running preparead command
0
 

Author Comment

by:zugulu
ID: 39729983
The  3 account are not still enable
0
 
LVL 8

Accepted Solution

by:
vSolutionsIT earned 500 total points
ID: 39740073
They will be disabled by default and recommended to keep disabled. you should try running setup /preparead command again.
0
 
LVL 8

Expert Comment

by:vSolutionsIT
ID: 39923582
Zugulu : Please post the steps you performed in details. That may help someone who comes across this post search for solution of the similar problem. Thanks.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question