?
Solved

MS Dynamics Shutsdown Running AR Trial Balance

Posted on 2013-12-19
3
Medium Priority
?
578 Views
Last Modified: 2013-12-19
I am having the crazy issue running an AR Trial Balance for one Class ID.  I can run for any other Class ID except for the one ID.  If I run a range of Class ID's that can that contain that I'd it does the same thing.  You can print the report to the screen and see the whole thing, but you can't print or export.  Immediately upon hitting print you get the attached error and GP's shuts down.  This happens running any of the Trial Balances...detail and summary.  I have Reconciled, run Check Links on the whole Sales Module...nothing has worked.  

We have Dynamics GP 10.  Has anyone else ever seen this issue?  Any ideas on what to try next?
0
Comment
Question by:nursecore
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 18

Expert Comment

by:Victoria Yudin
ID: 39730018
Was there an error attachment? I don't see it...

Have you checked to see if you have any 'blank' customers? You can run the following in SQL:

select * from RM00100 where CUSTNMBR = ''

Open in new window

0
 
LVL 18

Accepted Solution

by:
Steve Endow earned 2000 total points
ID: 39730464
Hi,

I saw something similar with a client several years ago.  If they tried to run an AP aging report it would crash.

We eventually narrowed it down to a few vendors and found one that had an apostrophe. But instead of an apostrophe, the user had typed the "grave accent" character (the key above tab, next to the 1 key--http://en.wikipedia.org/wiki/Grave_accent).

That non-standard ASCII character caused Report Writer to crash.

Since you have narrowed it down to a particular class ID, I would do a quick check of all of the customer IDs in that class.

Victoria's recommendation above is another variant of this issue, but it looks like we are both leaning towards the same cause.

I just tested the grave access in GP 2010, and it doesn't seem to cause any problems, so it looks like that 'bad character' issue might be with older versions of GP.

Thanks,

Steve Endow
Dynamics GP Certified Trainer
Dynamics GP Certified IT Professional
0
 

Author Comment

by:nursecore
ID: 39730483
Hilarious...I took the same steps and discovered the same thing...even before the solution was posted.  Should have waited...might have took less time.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For cloud, the “train has left the station” and in the Microsoft ERP & CRM world, that means the next generation of enterprise software from Microsoft is here: Dynamics 365 is Microsoft’s new integrated business solution that unifies CRM and ERP fun…
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
Viewers will learn the different options available in the Backstage view in Excel 2013.
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question