In SBS 2011 need to be able to stop 2 remote users being able to access shared folders in Remote Web Access: Remote Workspace

In SBS 2011 I need to be able to stop 2 remote users being able to access shared folders  in Remote Web Access: Remote Workspace. Is there a way of doing this? I don't want to stop them being able to access email just the shared folders.

Thanks
floyd197Asked:
Who is Participating?
 
Cris HannaCommented:
Open the User Account Properties in the SBS Console
Click on Websites in the Left pane
On the right side uncheck Remote Web Access
Click on OK

Even better than owa is to set them up for Outlook over HTTP (Outlook Anywhere) so they don't have to use the web at all
0
 
David AtkinTechnical DirectorCommented:
Hello,

Do you have other users who use the shared folders?
0
 
floyd197Author Commented:
Yes. All users in the office will access the shared folders. It it just the non office based users
that I would like to restrict access.

Thanks
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
Cris HannaCommented:
Are these users ALWAYS remote?  Or do they come to the office at times and should be able to access the files when in the office?
0
 
floyd197Author Commented:
Yes They are always remote. They are emailed any required files and do not come into
the office to access files. Thanks
0
 
Cris HannaCommented:
Then turn off access to RWA and have them get email either via OWA or Outlook Anywhere.
0
 
David AtkinTechnical DirectorCommented:
Chris's suggestion is probably the best fitting.  The only way to remove the File Sharing option in RWA is to edit the web.config file I believe to deny the selected users.
0
 
Cris HannaCommented:
AFAIK  editing the web.config only limits the files shown
Now you could simply remove their NTFS permissions to the folders...so even if they clicked on them in RWA...they simply should get access denied

but I still like taking away RWA rights and just have them go to the same URL but instead of /remote  go to /owa
0
 
David AtkinTechnical DirectorCommented:
Also editing share permissions to deny the user will give them access denied.

/owa as Chris has said is the best option.
0
 
Gary ColtharpSr. Systems EngineerCommented:
If you don't want the folders appearing in remote web workplace, do the following:

Open the SBS console
Click on Shared Folders and Websites
Click on Remote Web Workplace in the results pane
Select View Site Properties from the tasks menu
Click the Home Page Links, uncheck File Sharing and confirm your way back out.

You will find that the folders are gone when you visit Remote Web Workplace.

HTH

Gary
0
 
floyd197Author Commented:
is there a way of turning off rwa for certain users, the two remote as mentioned above, but
allowing other users who may require access. If so how do you do this, or is it a case of
all can access or none. I have given the remote users the address of
https://remote.domain/owa just don't want them to, if they forget the /owa and end
up on the main remote web access screen.

Thanks
0
 
Olaf De CeusterCommented:
Or remove those users from the remote web workplace users group.
Hope that helps,
Olaf
0
 
Cris HannaCommented:
Which is exactly what unchecking access to remote web workplace website does in the SBS console in my last response.  First rule of SBS is always use the wizards/console
0
 
floyd197Author Commented:
Just what I required, thanks.
0
 
floyd197Author Commented:
Exactly what I required. Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.