Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

New  Exchange Server can't send through ActiveSync but can receive

Posted on 2013-12-19
8
Medium Priority
?
766 Views
Last Modified: 2014-01-08
Setup a new Exchange Server but now we can not send emails from iphones, I could receive fine, but can't send and messages don't appear in sent items.  If the messages were sent from outlook, they appear in the sent items.  

Basically, not sending from iphone is working.  I really need help with this...
0
Comment
Question by:sXmont1j6
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
8 Comments
 
LVL 3

Expert Comment

by:Exchange_Imran
ID: 39730985
Hello,

Can you able to access your OWA from the external network using the FQDN which you are using to connect ActiveSync?

If yes then is there any error mark at the certificate on the top corner?


Also verify your FQDN eg (mail.domain.com) resolves to your Public IP address.


Thanks Regards
Imran Shariff
0
 

Author Comment

by:sXmont1j6
ID: 39730993
Sorry, I should have closed this question. I found out that a firewall setting was messing things up.
0
 
LVL 3

Expert Comment

by:Exchange_Imran
ID: 39731007
OKAY KOOL
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:sXmont1j6
ID: 39731798
Not true. I was wrong...
0
 

Author Comment

by:sXmont1j6
ID: 39731800
It is not working.  Can someone provide assistance.
0
 
LVL 7

Expert Comment

by:karllangston
ID: 39734950
Firstly are the iPhones/iPads using exchange connection?
0
 

Accepted Solution

by:
sXmont1j6 earned 0 total points
ID: 39754262
It was the firewall after all.
0
 

Author Closing Comment

by:sXmont1j6
ID: 39764677
It was the firewall after all.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question