New Exchange Server can't send through ActiveSync but can receive

Setup a new Exchange Server but now we can not send emails from iphones, I could receive fine, but can't send and messages don't appear in sent items.  If the messages were sent from outlook, they appear in the sent items.  

Basically, not sending from iphone is working.  I really need help with this...
sXmont1j6Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
sXmont1j6Connect With a Mentor Author Commented:
It was the firewall after all.
0
 
Exchange_ImranCommented:
Hello,

Can you able to access your OWA from the external network using the FQDN which you are using to connect ActiveSync?

If yes then is there any error mark at the certificate on the top corner?


Also verify your FQDN eg (mail.domain.com) resolves to your Public IP address.


Thanks Regards
Imran Shariff
0
 
sXmont1j6Author Commented:
Sorry, I should have closed this question. I found out that a firewall setting was messing things up.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Exchange_ImranCommented:
OKAY KOOL
0
 
sXmont1j6Author Commented:
Not true. I was wrong...
0
 
sXmont1j6Author Commented:
It is not working.  Can someone provide assistance.
0
 
karllangstonSenior Technical ConsultantCommented:
Firstly are the iPhones/iPads using exchange connection?
0
 
sXmont1j6Author Commented:
It was the firewall after all.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.