Solved

3750-X

Posted on 2013-12-19
6
604 Views
Last Modified: 2014-01-10
I am having a problem with a stacked 48 port 3750-X switch, IOS-XE 03.02.01.SE. The first 24 ports work with the with a VLAN hands out a DHCP address from our DHCP server and the laptop can ping out to the internet, and can ping the switch. The last 12 ports the hosts get an IP address from our DHCP server, but no connectivity to the internet, and can't ping anything, and I cant ping the laptop from the switch. I can see the MAC address in the CAM table of the switch. Im baffled
0
Comment
Question by:djcminuz
  • 3
  • 3
6 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 39730941
Can you post the configuration of the switch?
0
 

Author Comment

by:djcminuz
ID: 39730952
Correction the switches are 3850

!
! Last configuration change at 18:42:26 PST Thu Dec 19 2013 by admin
! NVRAM config last updated at 18:45:11 PST Thu Dec 19 2013 by admin
!
version 15.0
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service linenumber
service compress-config
service disable-ip-fast-frag
service sequence-numbers
!
hostname IRV-UD-16300FL6-SW1
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-vrf
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
 exit-address-family
!
no logging console

!

software auto-upgrade enable
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication enable default enable
aaa authorization exec default local 
!
!
!
!
!
aaa session-id common
stack-mac persistent timer 0
clock timezone PST -8 0
clock summer-time PDT recurring
switch 1 provision ws-c3850-48p
switch 2 provision ws-c3850-48p
!
stack-power stack SP1
!
stack-power switch 1
 stack SP1
stack-power switch 2
 stack SP1
!
no ip source-route
ip routing
!
ip multicast-routing 
no ip domain-lookup
ip domain-name 
ip device tracking
ip dhcp snooping vlan 826
no ip dhcp snooping information option
ip dhcp excluded-address 10.5.226.0 10.5.226.31
!
ip dhcp pool VLAN826
 network 10.5.226.0 255.255.255.0
 default-router 10.5.226.1 
 option 150 ip 10.5.66.32 10.9.66.32 
!
!
qos wireless-default-untrust
vtp domain IRV_UD_16300
vtp mode transparent
udld aggressive

!
table-map AutoQos-4.0-Table-Policed-Dscp
 map from 0 to 8
 map from 10 to 8
 map from 18 to 8
 map from 24 to 8
 map from 46 to 8
 default copy
table-map policed-dscp
 default copy
table-map AutoQos-4.0-Trust-Dscp-Table
 default copy
!
!
key chain KEY_HSRP
 key 1
  key-string 7 
key chain KEY_EIGRP
 key 1
  key-string 7 
!
!
!
!
!
!
!
errdisable recovery cause udld
errdisable recovery cause bpduguard
errdisable recovery cause link-flap
diagnostic bootup level minimal
identity policy webauth-global-inactive
 inactivity-timer 3600 
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
spanning-tree vlan 1-4094 priority 24576
!
redundancy
 mode sso
!
!
vlan 22 
!
vlan 224
 name FL6_MGMT
!
vlan 225
 name FL6_PRINTER
!
vlan 226
 name FL6_USER1
!
vlan 826
 name FL6_VOIP1
!
vlan 986
 name UNUSED
!
ip tcp synwait-time 10
ip tftp source-interface Loopback0
ip ssh source-interface Loopback0
ip ssh version 2
!
class-map match-any AutoQos-4.0-Output-Multimedia-Conf-Queue
  match  dscp af41  af42  af43 
  match cos  4 
class-map match-any AutoQos-4.0-Output-Bulk-Data-Queue
  match  dscp af11  af12  af13 
  match cos  1 
class-map match-any AutoQos-4.0-Output-Priority-Queue
  match  dscp cs4  cs5  ef 
  match cos  5 
class-map match-any AutoQos-4.0-Voip-Data-Class
  match ip dscp ef 
class-map match-any AutoQos-4.0-Voip-Signal-Class
  match ip dscp cs3 
class-map match-any AutoQos-4.0-Output-Multimedia-Strm-Queue
  match  dscp af31  af32  af33 
class-map match-any non-client-nrt-class
  match non-client-nrt 
class-map match-any AutoQos-4.0-Default-Class
  match access-group name AutoQos-4.0-Acl-Default
class-map match-any AutoQos-4.0-Output-Trans-Data-Queue
  match  dscp af21  af22  af23 
  match cos  2 
class-map match-any AutoQos-4.0-Output-Scavenger-Queue
  match  dscp cs1 
class-map match-any AutoQos-4.0-Output-Control-Mgmt-Queue
  match  dscp cs3  cs6  cs7 
  match cos  3 
!
policy-map port_child_policy
 class non-client-nrt-class
    bandwidth remaining ratio 10
policy-map AutoQos-4.0-Trust-Dscp-Input-Policy
 class class-default
   set dscp dscp table AutoQos-4.0-Trust-Dscp-Table
policy-map AutoQos-4.0-Output-Policy
 class AutoQos-4.0-Output-Priority-Queue
    priority level 1 percent 30
 class AutoQos-4.0-Output-Control-Mgmt-Queue
    bandwidth remaining percent 10
    queue-limit dscp  cs2 percent 80
    queue-limit dscp  cs3 percent 90
    queue-limit dscp  cs6 percent 100
    queue-buffers ratio 10
 class AutoQos-4.0-Output-Multimedia-Conf-Queue
    bandwidth remaining percent 10
    queue-buffers ratio 10
 class AutoQos-4.0-Output-Trans-Data-Queue
    bandwidth remaining percent 10
    queue-buffers ratio 10
 class AutoQos-4.0-Output-Bulk-Data-Queue
    bandwidth remaining percent 4
    queue-buffers ratio 10
 class AutoQos-4.0-Output-Scavenger-Queue
    bandwidth remaining percent 1
    queue-buffers ratio 10
 class AutoQos-4.0-Output-Multimedia-Strm-Queue
    bandwidth remaining percent 10
    queue-buffers ratio 10
 class class-default
    bandwidth remaining percent 25
    queue-buffers ratio 25
policy-map AutoQos-4.0-CiscoPhone-Input-Policy
 class AutoQos-4.0-Voip-Data-Class
   set ip dscp ef
    police cir 128000 bc 8000
      conform-action transmit 
      exceed-action set-dscp-transmit dscp table policed-dscp
      violate-action drop 
 class AutoQos-4.0-Voip-Signal-Class
   set ip dscp cs3
    police cir 32000 bc 8000
      conform-action transmit 
      exceed-action set-dscp-transmit dscp table policed-dscp
      violate-action drop 
 class AutoQos-4.0-Default-Class
   set dscp default
!
!
!
!
!
!
interface Null0
 no ip unreachables
!
interface Loopback0
 description *** MANAGEMENT INTERFACE ***
 ip address 10.4.0.224 255.255.255.255
 ip mtu 1500
 ip pim sparse-dense-mode
!
interface Port-channel1
 description *** IRV-ECS - Po13 ***
 no switchport
 ip arp inspection trust
 ip address 10.4.4.226 255.255.255.252
 no ip redirects
 no ip proxy-arp
 ip pim sparse-dense-mode
 ip authentication mode eigrp 1 md5
 ip authentication key-chain eigrp 1 KEY_EIGRP
 logging event link-status
 logging event bundle-status
!
interface GigabitEthernet0/0
 vrf forwarding Mgmt-vrf
 no ip address
 negotiation auto
!
interface GigabitEthernet1/0/1
 switchport trunk native vlan 986
 switchport trunk allowed vlan 224-266,826,986
 switchport mode trunk
 ip arp inspection trust
!
interface GigabitEthernet1/0/2
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/3
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/4
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/5
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/6
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/7
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/8
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/9
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/10
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/11
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/12
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/13
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/14
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/15
 switchport access vlan 226
 spanning-tree link-type point-to-point
!
interface GigabitEthernet1/0/16
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/17
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/18
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/19
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/20
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/21
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/22
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/23
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/24
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/25
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/26
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/27
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/28
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/29
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/30
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/31
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/32
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/33
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/34
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/35
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/36
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/37
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/38
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/39
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/40
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/41
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/42
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet1/0/43
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/44
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/45
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/46
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/47
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/0/48
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
 description *** IRV-ECS (Te3/1/2) - Po13 ***
 no switchport
 ip arp inspection trust
 no ip address
 no ip redirects
 no ip proxy-arp
 logging event bundle-status
 udld port
 auto qos trust dscp
 channel-group 1 mode active
 service-policy input AutoQos-4.0-Trust-Dscp-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface GigabitEthernet2/0/1
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/2
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/3
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/4
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/5
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/6
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/7
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/8
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/9
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/10
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/11
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/12
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/13
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/14
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/15
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/16
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/17
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/18
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/19
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/20
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/21
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/22
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/23
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/24
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/25
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/26
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/27
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/28
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/29
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/30
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/31
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/32
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/33
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/34
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/35
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/36
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/37
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/38
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/39
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/40
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/41
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/42
 description *** USER/PHONE ***
 switchport access vlan 226
 switchport mode access
 switchport voice vlan 826
 switchport port-security maximum 3
 switchport port-security
 switchport port-security aging time 3
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 switchport port-security aging static
 ip arp inspection limit rate 10
 trust device cisco-phone
 storm-control broadcast level 1.00
 auto qos voip cisco-phone 
 spanning-tree portfast
 spanning-tree bpduguard enable
 service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
 ip dhcp snooping limit rate 10
!
interface GigabitEthernet2/0/43
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/44
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/45
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/46
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/47
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet2/0/48
 description *** PRINTER RESERVED ***
 switchport access vlan 225
 switchport mode access
 storm-control broadcast level 1.00
 spanning-tree portfast
 spanning-tree bpduguard enable
!
interface GigabitEthernet2/1/1
!
interface GigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
!
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
 description *** IRV-ECS (Te4/1/1) - Po13 ***
 no switchport
 ip arp inspection trust
 no ip address
 no ip redirects
 no ip proxy-arp
 logging event bundle-status
 shutdown
 udld port
 auto qos trust dscp
 channel-group 1 mode active
 service-policy input AutoQos-4.0-Trust-Dscp-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
!
interface TenGigabitEthernet2/1/2
!
interface TenGigabitEthernet2/1/3
!
interface TenGigabitEthernet2/1/4
!
interface Vlan1
 description *** UNUSED ***
 no ip address
!
interface Vlan224
 description *** FL2_MGMT VLAN ***
 ip address 10.4.224.1 255.255.255.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan225
 description *** FL2_PRINTER VLAN ***
 ip address 10.4.225.1 255.255.255.0
 no ip redirects
 no ip proxy-arp
!
interface Vlan226
 description *** FL2_USER1 VLAN ***
 ip address 10.4.226.1 255.255.255.0
 ip helper-address 10.4.40.32
 no ip redirects
 no ip proxy-arp
!
interface Vlan826
 description *** FL6_VOIP1 VLAN ***
 ip address 10.5.226.1 255.255.255.0
 no ip redirects
 no ip proxy-arp
 ip pim sparse-dense-mode
!
interface Vlan986
 description *** UNUSED ***
 no ip address
!
!
router eigrp 1
 bfd all-interfaces
 network 10.4.0.224 0.0.0.0
 network 10.4.4.226 0.0.0.0
 network 10.4.224.1 0.0.0.0
 network 10.4.225.1 0.0.0.0
 network 10.4.226.1 0.0.0.0
 network 10.5.226.1 0.0.0.0
 passive-interface default
 no passive-interface Port-channel1
 eigrp router-id 10.4.0.224
 eigrp stub connected summary
!
no ip http server
ip http access-class 99
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 10.4.4.225
!
ip access-list extended AutoQos-4.0-Acl-Default
 permit ip any any
!
logging source-interface Loopback0
logging 10.8.64.34
logging 10.8.40.101
access-list 10 permit 10.4.0.0 0.0.255.255
access-list 10 permit 10.8.0.0 0.0.255.255
access-list 10 deny   any log
access-list 15 permit 10.0.0.0 0.255.255.255
access-list 15 deny   any log
access-list 20 permit 10.8.40.37
access-list 20 permit 10.8.40.101
access-list 20 permit 10.8.64.32
access-list 20 deny   any log
access-list 30 permit 10.8.40.101
access-list 30 deny   any log
access-list 99 deny   any log
!
snmp-server community PTRUSTB RO 20
snmp-server community SOLARWINDS! RW 30
snmp-server location 16300 Irvine, CA
!
!
!
banner login 

WARNING:  IF YOU ARE NOT AUTHORIZED TO ACCESS THIS SYSTEM OR IF YOU 
INTEND  TO  USE THIS SYSTEM BEYOND THE SCOPE OF YOUR AUTHORIZATION, 
DISCONNECT IMMEDIATELY.
 
This  computer  system  is  for authorized users only.  Individuals 
using  this  system  without  authority,  or  in  excess  of  their 
authority, are  subject to having all of their activities monitored 
and  recorded  by  system  personnel.  In  the course of monitoring 
individuals improperly using this system or in the course of system
maintenance,  the  activities  of  authorized  users  may  also  be 
monitored.  Anyone  using  this  system  expressly consents to such 
monitoring  and is advised that if such monitoring reveals possible 
evidence   of  criminal  activity,  system  personnel  may  provide 
monitoring  information  and  logs  as  evidence to law enforcement 
officials.  Crimes may be prosecuted to the fullest extent possible 
under state and federal law.


!
line con 0
 exec-timeout 15 0
 password 7 
 transport output telnet ssh
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 access-class 10 in
 exec-timeout 15 0
 password 7 
 logging synchronous
 length 0
 transport preferred ssh
 transport input ssh
 transport output ssh
line vty 5 15
 access-class 10 in
 exec-timeout 15 0
 password 7 
 logging synchronous
 length 0
 transport preferred ssh
 transport input ssh
 transport output ssh
!
ntp authentication-key 1 md5 020E257819550134675B3D312033170F39 7
ntp authenticate
ntp trusted-key 1
ntp source Loopback0
ntp access-group peer 15
ntp server 10.4.0.2 key 1 prefer
ap dot11 24ghz rrm channel dca 1
ap dot11 24ghz rrm channel dca 6
ap dot11 24ghz rrm channel dca 11
ap dot11 5ghz rrm channel dca 36
ap dot11 5ghz rrm channel dca 40
ap dot11 5ghz rrm channel dca 44
ap dot11 5ghz rrm channel dca 48
ap dot11 5ghz rrm channel dca 52
ap dot11 5ghz rrm channel dca 56
ap dot11 5ghz rrm channel dca 60
ap dot11 5ghz rrm channel dca 64
ap dot11 5ghz rrm channel dca 149
ap dot11 5ghz rrm channel dca 153
ap dot11 5ghz rrm channel dca 157
ap dot11 5ghz rrm channel dca 161
ap group default-group
end

Open in new window

0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 39730965
The first 24 ports work with the with a VLAN hands out a DHCP address from our DHCP server and the laptop can ping out to the internet, and can ping the switch. The last 12 ports the hosts get an IP address from our DHCP server, but no connectivity to the internet.
So you're saying that the device connected to port g1/0/24 works fine, but the device connected to port g1/0/25 does not?
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Accepted Solution

by:
djcminuz earned 0 total points
ID: 39732446
Yes, that was the case. We did a reboot last night in our maintance window and that seemed to fix it. May be a bug or glitch or something?
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 39733186
That's a possibility. There's nothing in the config that would cause that behavior.
0
 

Author Closing Comment

by:djcminuz
ID: 39770596
It fixed the problem
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

What is IRC? IRC (Internet Relay Chat) is a form of communication between multiple users. It is available freely to anyone with inernet access. IRC is a great way to communicate with others e.g. There is an IRC channel for Ubuntu Linux, which is fo…
When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now