Solved

Outlook profile is on wrong drive

Posted on 2013-12-20
4
416 Views
Last Modified: 2014-01-08
One of our users has their Outlook profile on the E: drive at their company. That user no longer has access to the E: drive due to change in policy. How would I move their Outlook profile over to the now Z: drive?

Rebuilding his profile did not work. I am thinking there is something in the registry that needs changed, or even something on the server, but I cannot pinpoint it.

Thoughts?
0
Comment
Question by:PCLANTECHS
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 6

Expert Comment

by:Bxoz
ID: 39731772
You can change the OST Path with this regedit

Outlook 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook
Expandable String Value: ForceOSTPath
Value data: full path you want to use

Outlook 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook
Expandable String Value: ForceOSTPath
Value data: full path you want to use

Outlook 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook
Expandable String Value: ForceOSTPath
Value data: full path you want to use

Outlook 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook
Expandable String Value: ForceOSTPath
Value data: full path you want to use

And here you will find a nice tutorial

http://blogs.technet.com/b/danstolts/archive/2012/11/07/how_2d00_to_2d00_change_2d00_default_2d00_data_2d00_file_2d00_ost_2d00_location_2d00_in_2d00_office_2d00_2013.aspx
0
 
LVL 14

Expert Comment

by:comfortjeanius
ID: 39731779
You can check this location in the registry:

HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles.

You will see a list of profile and click on the one you want and export it.

You can check link for more instructions How to export Outlook profiles from one computer into another
0
 
LVL 1

Accepted Solution

by:
PCLANTECHS earned 0 total points
ID: 39754970
Neither of these worked. It was a permissions issue.
0
 
LVL 1

Author Closing Comment

by:PCLANTECHS
ID: 39764689
The solutions provided did not work.
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question