• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4334
  • Last Modified:

How to setup fax forwarding to an email address on Konica Minolta Bizhub C35?

Hello Experts,

I am trying to setup our fax machine which is on our Konica Minolta Bizhub C35 copier to receive faxes and automatically forward them to an email address.  We have SBS 2011 and Exchange 2010 running on it.  I haven't performed any configurations at all on neither the copier nor the copier's web connection web interface yet.  How to I find the SMTP information and port numbers and all that it is asking me for?  I've included screenshots of what I need to configure on the web interface.  Do things need to be done on the copier as well?

Can someone please help with this?

web connection screenshot 1web connection screenshot 2
0
Brent Johnson
Asked:
Brent Johnson
  • 8
  • 3
  • 3
2 Solutions
 
Simon Butler (Sembee)ConsultantCommented:
SBS will not allow the copier to send email to an external recipient by default. You would need to configure it to allow that.

http://semb.ee/apprelay

The port will be 25 and the address will be either the FQDN of the server (if you have configured it to use the server for its DNS) or its IP address.

Simon.
0
 
Brent JohnsonAuthor Commented:
I do not want it to send to an external recipient.  I want the faxes to auto-forward to an internal exchange email address.
0
 
masnrockCommented:
You need to use the IP address of your Exchange server for SMTP Server Address. Make sure to fill an email address for the copier itself (that will show in the from field)

Also, you need to follow the directions you were provided by Sembee2. You want to allow relay from the copier (and if applicable, other internal network devices you want to be able to email outside).
0
What Kind of Coding Program is Right for You?

There are many ways to learn to code these days. From coding bootcamps like Flatiron School to online courses to totally free beginner resources. The best way to learn to code depends on many factors, but the most important one is you. See what course is best for you.

 
Simon Butler (Sembee)ConsultantCommented:
You will still need a new connector - SBS 2008/2011 specifically blocks the internal network from connecting. Rather than adjusting the existing connectors, create a new Receive Connector using the wizard. You will need to set the remote IP address to be the address of the copier and then configure anonymous authentication. That will allow the copier to send to any internal recipient.

Simon.
0
 
Brent JohnsonAuthor Commented:
How do I configure anonymous authentication?  I see "anonymous" listed under "permission groups", but I don't see "anonymous" listed anywhere under "authentication".  Here is what is listed under "authentication":

1. Transport Layer Security (TLS)
        Enable Domain Security (Mutual Auth TLS)
2. Basic Authentication
        Offer Basic authentication only after Starting TLS
3. Exchange Server Authentication
4. Integrated Windows authentication
5. Externally Secured (for example, with IPsec)

What do I do?
0
 
Simon Butler (Sembee)ConsultantCommented:
Authentication is for Authentication types.
You shouldn't need to touch those. What you need to enable on the new connector is anonymous on the Permission Groups tab.

You will then need to restart Exchange Transport for the change to take effect.

Simon.
0
 
Brent JohnsonAuthor Commented:
Okay, I have all of this configured as you all instructed me to, but the faxes are still not being sent to the email address that I specified.  Do I need to fill in any other information as shown in the screen shots with my original post?
0
 
Brent JohnsonAuthor Commented:
This is what the screenshots look like now, but it's still not working.  Is there something else that I'm missing?
email settings on copier 1email settings on copier 2
0
 
masnrockCommented:
You don't need to enable SMTP authentication on the copier, because you're allowing anonymous connections from the copiers. Could you please show the setting changes you made to the Exchange server so we can be sure that's all set properly?
0
 
Brent JohnsonAuthor Commented:
Yes, please see screenshots below:
Receive connector settings 1Receive connector settings 2Receive connector settings 3Receive connector settings 4
0
 
masnrockCommented:
Try to disable SMTP authentication on the copiers, and see if that clears things up for you. I also assume you set up the forwarding on the copier itself?
0
 
Brent JohnsonAuthor Commented:
Okay, I disabled SMTP authentication on the copier.  Yes I setup forwarding on the copier itself.
0
 
Brent JohnsonAuthor Commented:
I don't know if I should disable "Email TX (SMTP)" on the copier's web interface because isn't that what allows email transmission?
0
 
Brent JohnsonAuthor Commented:
I disabled SMTP authentication on the copier's web interface and turned off SSL and that seemed to have fixed it.  Thanks for the help everyone.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

What Kind of Coding Program is Right for You?

There are many ways to learn to code these days. From coding bootcamps like Flatiron School to online courses to totally free beginner resources. The best way to learn to code depends on many factors, but the most important one is you. See what course is best for you.

  • 8
  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now