?
Solved

SharePoint 2010 PerformancePoint Services errors

Posted on 2013-12-20
2
Medium Priority
?
2,532 Views
Last Modified: 2014-01-02
I'm getting the same two Event Log errors repeating once every hour.  The errors occur on a Windows 2008 R2 64-bit server running SharePoint 2010 SP1.  Anybody have any suggestions to how to fix these errors?

Log Name:      Application
Source:        Microsoft-SharePoint Products-PerformancePoint Service
Date:          12/20/2013 11:47:40 AM
Event ID:      4
Task Category: PerformancePoint Services
Level:         Error
Keywords:      
User:          xxxxxxxxxx
Computer:      xxxxxxxxxx
Description:
An unexpected error occurred.  Error 58536.
Exception details:
System.InvalidOperationException: Operation is not valid due to the current state of the object.
   at Microsoft.PerformancePoint.Scorecards.ServerCommon.ServerUtils.set_UnauthorizedAccessDetected(Boolean value)
   at Microsoft.PerformancePoint.Scorecards.BIMonitoringServiceApplicationProxy.HandleChannelException(Exception ex, SPServiceLoadBalancerContext loadBalancerContext)
   at Microsoft.PerformancePoint.Scorecards.BIMonitoringServiceApplicationProxy.ExecuteOnChannel(CodeBlock codeBlock)


Log Name:      Application
Source:        Microsoft-SharePoint Products-PerformancePoint Service
Date:          12/20/2013 11:47:40 AM
Event ID:      1
Task Category: PerformancePoint Services
Level:         Error
Keywords:      
User:          xxxxxxxxxx
Computer:      xxxxxxxxxx
Description:
Failed to execute SharePoint BI Maintenance Job
Microsoft.PerformancePoint.Scorecards.BpmException: An unexpected error occurred.  Error 58536.  Additional details have been logged for your administrator.
   at Microsoft.PerformancePoint.Scorecards.BIMonitoringServiceApplicationProxy.ExecuteOnChannel(CodeBlock codeBlock)
   at Microsoft.PerformancePoint.Scorecards.BIMaintenanceJob.Execute(Guid targetInstanceId)
0
Comment
Question by:David XF
2 Comments
 
LVL 6

Accepted Solution

by:
Harish Kumar earned 2000 total points
ID: 39750649
Basically the error is saying that performance point is not good.

Do you have performance point installed? check the central admin -> service applications

if you don't need performance point delete the service application.

Regards,
Harish Kumar
0
 

Author Comment

by:David XF
ID: 39752516
That's an easy solution I didn't think of.  We weren't using Performance Point.  I deleted the service application and the errors are gone.  Thanks!
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Scenario: Let’s say you have a quote worksheet in Excel that you use to work up sales figures and such for your clients. You utilize SharePoint to manage and keep track of these documents. You would like values from your worksheet to populate Sh…
I tried to use the SharePoint app to Import a Spreadsheet and import an Excel sheet into a Team site made in SharePoint 2016. But that just resulted in getting an error message 'Unknown Error'...
How to fix display issue, screen flickering issue when I plug in power cord to the machine. Before I start explaining the solution lets check out once the issue how it looks like after I connect the power cord. most of you also have faced this…
SQL Database Recovery Software repairs the MDF & NDF Files, corrupted due to hardware related issues or software related errors. Provides preview of recovered database objects and allows saving in either MSSQL, CSV, HTML or XLS format. Ensures recov…
Suggested Courses
Course of the Month4 days, 23 hours left to enroll

601 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question