Solved

SharePoint 2010 PerformancePoint Services errors

Posted on 2013-12-20
2
2,382 Views
Last Modified: 2014-01-02
I'm getting the same two Event Log errors repeating once every hour.  The errors occur on a Windows 2008 R2 64-bit server running SharePoint 2010 SP1.  Anybody have any suggestions to how to fix these errors?

Log Name:      Application
Source:        Microsoft-SharePoint Products-PerformancePoint Service
Date:          12/20/2013 11:47:40 AM
Event ID:      4
Task Category: PerformancePoint Services
Level:         Error
Keywords:      
User:          xxxxxxxxxx
Computer:      xxxxxxxxxx
Description:
An unexpected error occurred.  Error 58536.
Exception details:
System.InvalidOperationException: Operation is not valid due to the current state of the object.
   at Microsoft.PerformancePoint.Scorecards.ServerCommon.ServerUtils.set_UnauthorizedAccessDetected(Boolean value)
   at Microsoft.PerformancePoint.Scorecards.BIMonitoringServiceApplicationProxy.HandleChannelException(Exception ex, SPServiceLoadBalancerContext loadBalancerContext)
   at Microsoft.PerformancePoint.Scorecards.BIMonitoringServiceApplicationProxy.ExecuteOnChannel(CodeBlock codeBlock)


Log Name:      Application
Source:        Microsoft-SharePoint Products-PerformancePoint Service
Date:          12/20/2013 11:47:40 AM
Event ID:      1
Task Category: PerformancePoint Services
Level:         Error
Keywords:      
User:          xxxxxxxxxx
Computer:      xxxxxxxxxx
Description:
Failed to execute SharePoint BI Maintenance Job
Microsoft.PerformancePoint.Scorecards.BpmException: An unexpected error occurred.  Error 58536.  Additional details have been logged for your administrator.
   at Microsoft.PerformancePoint.Scorecards.BIMonitoringServiceApplicationProxy.ExecuteOnChannel(CodeBlock codeBlock)
   at Microsoft.PerformancePoint.Scorecards.BIMaintenanceJob.Execute(Guid targetInstanceId)
0
Comment
Question by:David_XF
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 6

Accepted Solution

by:
Harish Kumar earned 500 total points
ID: 39750649
Basically the error is saying that performance point is not good.

Do you have performance point installed? check the central admin -> service applications

if you don't need performance point delete the service application.

Regards,
Harish Kumar
0
 

Author Comment

by:David_XF
ID: 39752516
That's an easy solution I didn't think of.  We weren't using Performance Point.  I deleted the service application and the errors are gone.  Thanks!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Pimping Sharepoint 2007 without Server-Side Code Part 1 One of my biggest frustrations with Sharepoint 2007 in the corporate world is that while good-intentioned managers lock down the more interesting capabilities of Sharepoint programming in…
These days socially coordinated efforts have turned into a critical requirement for enterprises.
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question