Can't install Lotus Domnino Document Manager on XP PC

Dom Doc ManageHi,
  I have Dom Doc Manager program (dm651_4_04_08ddsetup.exe) that I tried to install on this particular XP PC, but it fails to run. However I have successfully installed this program on other PCs with XP and Win7 OS.
  When I double-click, it goes thru first phase of decompressing process, but I never see the Lotus Logo screen (see the screenshot) which is followed by License agreement.
  I also tried local Administrator account even thought the user belongs to Administrators group.

  Can you help?

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Most obvious - install new MSI installer...
Sjef BosmanGroupware ConsultantCommented:
> ... but it fails to run.
How? Why? What error(s)? Anything in the logs?
sgleeAuthor Commented:
Upon further research, I discovered that dm651_4_04_08ddsetup.exe file creates a temporary folder "C:\Documents and Settings\%username%\Local Settings\Temp\pft101~tmp\install", dump all the files for the install. In that folder, I saw Setup.exe.
The strange thing is that on a test PC, I can even run Setup.exe manually from "C:\Documents and Settings\%username%\Local Settings\Temp\pft101~tmp\install" folder manully and I can see "Lotus Docu Mgr Logo" above. However on this user's computer, when I double-click Setup.exe, it does not do anything.

I will try to download newest MSI installer and try it again.

It does not do anything. No error screen.
Angular Fundamentals

Learn the fundamentals of Angular 2, a JavaScript framework for developing dynamic single page applications.

Sjef BosmanGroupware ConsultantCommented:
There should be some info in the Windows log... And the C-disk isn't full or so? Right-click Open? Maybe the user changed the default action??

Can you copy over the temp stuff from the test pc to the target pc, e.g. via the network? Then compare, or start setup?
sgleeAuthor Commented:
I just downloaded Microsoft installer 4.5, restarted the PC and tried to install, but to no avail.
I agree that there should be some windows log file, but don't know where they are.
C (160GB) drive has 100GB space
Maybe the user changed the default action?? ---> Can you exlain?
Can you copy over the temp stuff from the test pc to the target pc, --> I will try that and post the result.
Sjef BosmanGroupware ConsultantCommented:
Default action: it's probably not this, but one never knows, see here for an example.
Maybe someone doctored the action related to .exe ??

To access the Windows log files:
sgleeAuthor Commented:
I will read upon those links. I tried to copy temp folder to the user PC from my test PC, but failed. When I tried to copy it and paste it to my network folder first (so that I can RDP into my server from user pc), it said it can not copy a certain file. So I figured that the file is in use. When I restarted the pc, it erased everything from the temp folder except a few files.

I think there is something active on this computer that prevents this program from being executed. However I was able to install Logmein remote access program without a problem. So go figure...
sgleeAuthor Commented:
What does Default action do to help troubleshoot my issue?
Run chkdsk /f before suspecting antivirus...
sgleeAuthor Commented:
How is Check disk going to resolve the issue?
That is to check the integrity of the disk.
sgleeAuthor Commented:
Explore was already set as default.
Sjef BosmanGroupware ConsultantCommented:
I meant the default action for .exe files, which should be Open (and it probably is).

Anything in the event logs?
sgleeAuthor Commented:
I will check the Event log tonight and post the result.
You have to run a disk check.
Otherwise you can explain most errors by disk damages.
sgleeAuthor Commented:
I am running chkdsk right now and will report the result in about an hour.
sgleeAuthor Commented:
I ran the chkdsk and where can I find the log file?
I don't see much in Event Viewer.
Dom Doc Manager program (dm651_4_04_08ddsetup.exe) still fails to run.
sgleeAuthor Commented:
no solutions has been found. I will reload OS.
sgleeAuthor Commented:
I Found the solution.  I was able to install the software in SAFE mode and run/use the program in NORMAL mode.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Which yelds that a computer has virus infection that can be cleaned in safe mode or oflline from secure boot media.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.