Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Cannot get trunk between Cisco 3750 and 3550

Posted on 2013-12-21
3
Medium Priority
?
763 Views
Last Modified: 2013-12-21
I am trying to get a trunk between a 3750G and a 3550 switch.   I have the following port configs, but I cannot ping the 3750 switch from the existing network.   The 3550 is in service and working, and the 3750 is new to the network.   I have tried a crossover cable and a straight cable.  I am on Port 1 on the 3750 and port 3 on the 3550.

What am I missing?

Config on 3750.

no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!

!

!
no aaa new-model
switch 1 provision ws-c3750g-24t
ip subnet-zero
!
cluster enable PAMs_Auto 0
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface GigabitEthernet1/0/1
 description Connection to Switch 2
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport trunk allowed vlan 1,10,13,110
 switchport mode trunk
 spanning-tree portfast
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan10
 ip address 192.168.2.114 255.255.255.0
!
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
 password 
 no login
line vty 5 15
 password
 no login
!
end

Open in new window


3550 config
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname PAMs3550_3
!
enable password rr11tt##
!
no aaa new-model
mls qos
ip subnet-zero
!
vtp mode transparent
cluster enable PAMs_Auto 0
!
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 10
 name Data
!
vlan 13
 name Wireless
!
vlan 110
 name Voice
!
!
interface GigabitEthernet0/3
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport trunk allowed vlan 1,10,13,110
 switchport mode trunk
 duplex full
 spanning-tree portfast
!
interface Vlan1
 no ip address
!
interface Vlan10
 ip address 192.168.2.104 255.255.255.0
!
ip classless
ip http server
ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
line vty 0 4
 password 
 login
line vty 5 15
 password
 login
!
end

Open in new window

0
Comment
Question by:pamsauto
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 31

Accepted Solution

by:
Gareth Gudger earned 2000 total points
ID: 39733995
It could be that VLAN10 is not in the VLAN database. From configure terminal, try just typing VLAN10 (no interface before it) and nothing else. Do this on both switches. Then retry your tests.
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 39734000
I do also see that 3550 side you have hard coded the speed/duplex and on the 3750 you have not. This could be causing a problem. I would try hard coding both sides, or,  not at all.
0
 

Author Closing Comment

by:pamsauto
ID: 39734034
Thanks!   That was it.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The worst thing when starting a new job is when the previous Network Administrator left behind no documentation. How do you get into the devices? If you've been in this situation or just accidently mistyped your password, this article will hopefully…
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …

598 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question