Solved

NDR 554 5.7.1 - Emails cant be sent - Exchange 2010

Posted on 2013-12-21
11
432 Views
Last Modified: 2014-01-19
Hi All

I'm just looking for validation here more than anything else.

I have recently moved offices and as part of that we started using a new ISP, who gave us a new range of Public IP's.  External DNS has been updated and my Hub Transport server is receiving emails fine internally and externally.

When however we send them externally I get the above NDR.  We use Maildefender as a smart host and so I'm wondering if its just a case that they are blocking the emails based on the fact that they don't have details of our new Public IP address?

Or is there anything else that I need to check before going to them?

I will post the NDR in the next message for people to cast judgement.

Thanks

Fingwon
0
Comment
Question by:fingwong
  • 3
  • 3
  • 2
  • +2
11 Comments
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 39734368
Sounds like you need to update them with your new Public IPs. Do you have an admin portal you can check this on?
0
 

Author Comment

by:fingwong
ID: 39734374
I think its going to be more of a phone call as they only allow us to put in the recipient details
0
 

Author Comment

by:fingwong
ID: 39734375
Do you think Im on the right track though?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 31

Accepted Solution

by:
Gareth Gudger earned 500 total points
ID: 39734388
Yep.
0
 
LVL 5

Expert Comment

by:nashim khan
ID: 39734403
Hi,

You can check the below steps:-
 I experienced the same error for the last couple of days. I realized that I changed the relay configuration to "authenticated users" only and the server wasn't working as I expected.
 
 
 
To solve the problem I did the following steps:
 
 
 
Open the Exchange System Manager;
 
Go in Administrative Groups -> Administrative group name -> Server -> Server name -> Protocols -> SMTP;
 
Right click on Default SMTP Virtual Server -> properties;
 
Access tab -> Relay buttom;
 
Select "only the list bellow" and add your domain and\or IPs you do want to allow the relay
 
 and finally check  the "Allow all computers witch successfully authenticate to relay, regardless of the list above" checkbox.


Link is here.
http://social.technet.microsoft.com/Forums/en-US/1a84a06a-f1c8-40b4-ace8-1e264f218aa1/550-571-unable-to-relay-for?forum=exchangesvrsecuremessaginglegacy

or check this below one also.
http://www.computerperformance.co.uk/exchange2010/exchange_2010_ndr.htm
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39734664
@ nashimkhan123 - you have posted Exchange 2003 instructions. Try reading the question rather than posting the first thing a Google answer throws up.

Without the full NDR it is impossible to know the exact problem.
However as you using a new IP address range it is probably a missing DNS or PTR record. Check with the new ISP if a PTR is set, if it is, it should match the DNS record pointing at Exchange and be the same as the FQDN on the Send Connector.

Ensure the NAT is correct on your firewall so the Exchange traffic is going out with the correct external IP address.

Simon.
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 39734678
I guess I was making the assumption you were using MailDefender for outbound filtering when you said you were using it as a smarthost. Is this correct?
0
 
LVL 5

Expert Comment

by:nashim khan
ID: 39734705
@Simon.

Have you checked the other link which i have posted on it. If not then please check. Because no one is perfect, hence forth i am trying the same to become perfect dude.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39734722
@ nashimkhan123 - Read the EE guidelines about blind links.

No one is perfect, but posting an answer about a completely different version of Exchange is a waste of everyone's time.

Simon.
0
 
LVL 7

Expert Comment

by:dsnegi_25dec
ID: 39735433
first i will ask you to check  are you able to ping your new IP from outside or check MX record and all . If suppose your IP is not pinging from below network tool then it mean you have internal issue on your network where your public IP is not reaching till your gateway

http://mxtoolbox.com/SuperTool.aspx?action=mx%3acolliers.com&run=toolpage

http://mxtoolbox.com/NetworkTools.aspx
0
 

Author Closing Comment

by:fingwong
ID: 39792116
Accepted as they were quickest to reply and also pointed me in the right direction.

Thanks

Fingwong
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
In-place Upgrading Dirsync to Azure AD Connect
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question