Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

NetExtender Issue

Posted on 2013-12-22
14
Medium Priority
?
4,934 Views
1 Endorsement
Last Modified: 2014-01-12
I have a user that is running NetExtender and connecting via SSL VPN to the office. We have found that the client on the laptop will not stay connected. It connects then disconnects after a few minutes. I have uninstalled the version then went to an older version then moved to the latest version. No matter what version is loaded it will not stay connected. I have several other users including myself that connect using the same software and method and no one is having any issues except this one user. Not sure what to check next.
1
Comment
Question by:TabDB
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 2
  • +2
14 Comments
 
LVL 11

Expert Comment

by:Miftaul
ID: 39735349
Check the Firewall and Antivirus software in that particular laptop.

Are you using ver 7.0.196, thats the latest version.
0
 

Author Comment

by:TabDB
ID: 39736757
Firewall was turned off and the antivirus was disabled and tested again without success. Yes I am running 7.0.196.
0
 
LVL 11

Expert Comment

by:Miftaul
ID: 39737953
You're sure that NetExtender Client works just fine with the same user account in another laptop!!
0
Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

 
LVL 20

Expert Comment

by:carlmd
ID: 39737971
One of Sonicvwall's fixes for this is to delete the NetExtender client. and then reinstall.
0
 
LVL 26

Expert Comment

by:Blue Street Tech
ID: 39738984
Hi TabDB,

What is the OS version of the laptop? Are they a domain user?

Make sure User/Group/Global Policies is not set to a ‘deny’ policy for the NetExtender IP range for this user.

Make sure you have not hit your limit on SSL-VPN licensing.

Make sure you have enough IPs in the NetExtender IP range.

Let me know how it goes!
0
 
LVL 15

Expert Comment

by:getzjd
ID: 39739634
I assume you have tested this particular laptop and user when connecting from somewhere other than his/her normal place experiencing issues, correct?  This would rule out an ISP related issue on his/her end.     If not, give it a shot.
0
 

Author Comment

by:TabDB
ID: 39747448
So I have a second laptop now with the same issue. I did remote in on this laptop while at the users home and check. When the NetExtender tries to connect an error message comes up.
Error 720 and something about RAS. He is running Windows 7. I have tested my laptop from home and I am still working correctly using Windows 7.
0
 
LVL 15

Expert Comment

by:getzjd
ID: 39747527
Can you provide the complete error?  

Do you also have the global VPN client installed?

What version of firmware is on the sonicwall?
0
 
LVL 20

Expert Comment

by:carlmd
ID: 39747928
The following describes the error, it's cause, and how to get around it.


https://www.fuzeqna.com/sonicwallkb/ext/kbdetail.aspx?kbid=5305
0
 

Author Comment

by:TabDB
ID: 39748843
Carlmd,

Did perform the info in the link you sent and still have same issue. I am attaching the logs from NetExtender for review.
Capture1.PNG
Capture2.PNG
0
 

Accepted Solution

by:
TabDB earned 0 total points
ID: 39763250
It appears that the IT folks before my tenure had setup the SonicWall with a user ID for LDAP authentication. They used a user ID that was not recognized by our new IT department so they proceeded to disable and move the account to the disabled users group a couple of weeks back. By doing so the account which was under the Users/Settings area on the Sonicwall and was being used as I mentioned by LDAP. Since the user was moved it caused the LDAP to stop working and of course caused my issue. After speaking with Sonicwall this morning they pointed out that LDAP was not working and so after I investigated more realized what had taken place. The other point that was noticed is that the WAN was disabled for the SSLVPN connections. The LAN and the DMZ was still enabled which explains why my laptop worked and others did not. I was accessing via the DMZ and all others access via the WAN. Problem solved.
0
 
LVL 26

Expert Comment

by:Blue Street Tech
ID: 39763262
Good to hear you got it resolved!
0
 

Author Closing Comment

by:TabDB
ID: 39774470
Issue has been resolved.
0

Featured Post

Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I found an issue or “bug” in the SonicOS platform (the firmware controlling SonicWALL security appliances) that has to do with renaming Default Service Objects, which then causes a portion of the system to become uncontrollable and unstable. BACK…
Will you be ready when the clock on GDPR compliance runs out? Is GDPR even something you need to worry about? Find out more about the upcoming regulation changes and download our comprehensive GDPR checklist today !
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question