Solved

Client was not authenticated

Posted on 2013-12-23
5
365 Views
Last Modified: 2013-12-28
Hi, I have just transferred a clients domain and website to my hosting server, however have opted to keep the existing email settings on their exchange server.
After about a Week the domains have finally transferred and so I am testing the email to this client. However I am getting an error

site2.exch500.serverdata.net gave this error:
Client was not authenticated

Your message wasn't delivered due to a permission or security issue. It may have been rejected by a moderator, the address may only accept email from certain senders, or another restriction may be preventing delivery.

the DNS settings are now
Domain name :      breitensteins.com
IP Address (A-Record) :      212.227.55.224
Name server 1:      ns-uk.1and1-dns.co.uk
Name server 2:      ns-uk.1and1-dns.com
Name server 3:      ns-uk.1and1-dns.org
Name server 4:      ns-uk.1and1-dns.biz
Mail server 1:      site2.exch500.serverdata.net, 10

Any suggestions
0
Comment
Question by:Simon Cripps
  • 3
  • 2
5 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39735711
Most hosting platforms presume that they are responsible for everything - including email. Therefore if your server is setup in the same way then it may not be trying to connect to a remote server at all.

Have you used any external testing tools? Microsoft have one at http://exrca.com/, there is also mxtoolbox.

Simon.
0
 

Author Comment

by:Simon Cripps
ID: 39735773
Thanks for that.
I thought that is where I set
Mail server 1:      site2.exch500.serverdata.net, 10
to let the hosting platform know it is not looking after the mail

Testing the external setting, I do not have the email login details to perform these test, so will look to get them.
Cheers
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39735816
You don't need any email login details to test from an external server.
Simply entering a known good address is fine, as the test sites go through everything up to the point of sending an email.

With the hosting platforms, setting the mail server (MX records) may not be enough. They don't always look at the DNS records, instead using internal references.

You need to check the email server platform to ensure the domain isn't listed.

Simon.
0
 

Accepted Solution

by:
Simon Cripps earned 0 total points
ID: 39737510
Issue was typo with email server. apologies for wasting time
0
 

Author Closing Comment

by:Simon Cripps
ID: 39743333
just a typo
0

Featured Post

The curse of the end user strikes again      

You’ve updated all your end user’s email signatures. Hooray! But guess what? They’re playing around with the HTML, adding stupid taglines and ruining the imagery. Find out how you can save your signatures from end users today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now