BackUp Exec 2012 Fails to back up Exchange 2010 DAG

I have exchange 2010 Dag consisting of 2 nodes and 2 nodes for the CAS and Hub Trnasport roles.  I have been using BE2012 to back up the DAG for months now with no issues all the sudden the credentials are failing nothing has changed password wise.  Under the credential tests for the BE job it lists EX00 as the target the default user is the system logon account which passes the test but the information store, mailbox database, and public folder database all fail.  If I try to reinstall the agent, I get error connecting to remote computer.  Any suggestions?
cameljoe121Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SeanSystem EngineerCommented:
I would try to use a domain account for the credentials. If this works then create a service account in your AD that has the same rights and use that account. I have had this same issue and just had to create an account to get it to work.
cameljoe121Author Commented:
Same Result of a failure.  But when I look in ad under Domain computers there is no EX00.  The is however a EX00 computer entry under Microsoft Exchange security groups.  I have checked all exchange servers all exchange services are running.
Gareth GudgerSolution ArchitectCommented:
Is the remote agent still running on the CAS server? When a DAG is involved Backup Exec backs up through the CAS agent, not the agent where the DAGs are located.
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

cameljoe121Author Commented:
Ill have to look there are 2 servers that make up the Cas array does the agent have to be on both of them.  The mailbox database servers themselves had no agents installed i just did that before I read this.
Rajkumar-MCITPCommented:
First check whether the writers are stable in DAG nodes using below command in CMD prompt

vssadmin list writers

If writers are not stable, have a server restart for both the server by moving the active databases to alternate server and rerun the job..

If still an issues..

Un install the Agent on Exchange and reinstall and check the status..
cameljoe121Author Commented:
The CAS servers did not have agents either.  In the past Symantec would just search and see that there was a DAG running when I first created the JOB with is EX00 EX1-EX4 are the exchange servers even know I could not see the agent installed on 1 and 2 it said updating the agent on the CAS server is installing like it was never there.  Are there any specific ports that need to be opened up on windows firewall for the system to communicate correctly with BE2012 The virtual servers were moved over to a Fail over Cluster which are new node servers I have tried disabling all the firewalls on the node and VM's but I never had any issues before
cameljoe121Author Commented:
All Writers are stable on both mail database server no errors
Gareth GudgerSolution ArchitectCommented:
Yea I would drop the agent on both CAS servers.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cameljoe121Author Commented:
Not sure what really happened here during the entire process I had another VM I built with Symantec BE on it.  I pushed out the agents from there.  After I did it on all of the exchange servers EX00 was listed under the jobs and the job is running now so everything appears to be ok.  The strange thing is that on the old BE2012 server I still get the invalid credential error.  That may be happening due to the agents being connected to another server I am not sure but I am not going to complain thanks for the help.
Gareth GudgerSolution ArchitectCommented:
Typically the agents publish to one media server so it is possible. They will also share a cert between agent and media server for SSL encryption of data.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.