?
Solved

Citrix XenApp 6.5 COM Port Redirection Not Mapping

Posted on 2013-12-23
6
Medium Priority
?
2,710 Views
Last Modified: 2014-01-13
One out of five Citrix XenApp 6.5 servers is not allow clients to redirect/map their local COM4 to the Server COM1. We use a Net Use command at login to map a USB-to-serial signature pad that lives on client COM4.

The other 4 Citrix XenApp servers are properly redirecting/mapping the COM ports fine.

I checked the RDM Session Host Config. console and the ICA and RDP allow COM redirection...

Server: Windows 2008 R2
Citrix: XenApp 6.5
Client: XenApp Hosted Full 12.3
0
Comment
Question by:Lee Seeman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 23

Expert Comment

by:Ayman Bakr
ID: 39737367
1. First of all check whether that XenApp 6.5 server is at the same patch and hotfix level and same rollup pack level as the others.

2. Connect to a desktop session on that server, open a CMD session and try to manually map the COM port using net use command and check if it is successful.

3. Is the server included in the same Workgroup, OU and Windows security groups as the other XenApp servers - that is to say, is it getting the same set of policies as the others?
0
 

Author Comment

by:Lee Seeman
ID: 39751278
Mutawadi, Thanks for the insight;

1. Citrix version/patch levels are same
2. We are testing RDP COM mapping outside of Citrix next...
3. Yes, same domain and same GPO's for all 5 servers.
0
 

Author Comment

by:Lee Seeman
ID: 39751605
I just confirmed that syslog messages are populating the Syslog db table 'syslog_incoming', BUT not showing in the Cacti...

Any ideas?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 23

Expert Comment

by:Ayman Bakr
ID: 39752377
Check the installation, configuration and patch level of your application. Is it the same on all servers?
0
 

Accepted Solution

by:
Lee Seeman earned 0 total points
ID: 39766592
All servers same config and patch levels. This problem appeared to have resolved itself.
0
 

Author Closing Comment

by:Lee Seeman
ID: 39776104
issue resolved itself.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
A safe way to clean winsxs folder from your windows server 2008 R2 editions
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question