Solved

ubuntu running on VMWare windows 7 cannot connect to the internet

Posted on 2013-12-23
7
1,887 Views
Last Modified: 2013-12-27
Hi Experts,

I installed Ubuntu and it is running on VMWAre  ( Windows 7), for some reasons I could not connect to the internet , I 'm using brige mode for networking.

Thanks,

Bechir
0
Comment
Question by:bachra04
7 Comments
 
LVL 6

Expert Comment

by:Bxoz
ID: 39736361
If you have an antivirus/firewall on Win7 try to disable it and restart the VM.
I add the problem with NOD32
0
 
LVL 87

Expert Comment

by:rindi
ID: 39736382
Make sure you have installed the VMWare tools inside Ubuntu.
0
 
LVL 2

Author Comment

by:bachra04
ID: 39736533
Hi Bxoz,

Isn't it possible to connect to the internet while antivirus is running, I have Mc Afee anti virus , is there any way to make an exception for ubuntu running on top
of the VMWare ?

Thanks,

Bechir
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 87

Assisted Solution

by:rindi
rindi earned 200 total points
ID: 39736575
I've never had any problems running my antivirus tool and Windows 7 Firewall on my system, and getting on the internet with my VMWare Player guests. But I use a good AV tool (Panda Cloud AV, as it is a private environment, the free version), and of course, you need to install the VMWare tools within your Guests to get full support.
0
 
LVL 6

Accepted Solution

by:
Bxoz earned 300 total points
ID: 39736576
I don't know Mc Afee can you try to change brige mode networking for NAT

Bridged networking does not work if McAfee HIPS 7 is installed (1038431)
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1038431

To workaround this issue, either remove McAfee HIPS or change the networking type of the virtual machine from Bridged to NAT.

To change the networking type of the virtual machine, see the Workstation Help topic Add Virtual Network Adapters.
0
 
LVL 18

Expert Comment

by:TobiasHolm
ID: 39736614
Hi!

Maybe you could try VirtualBox instead of VMware?

Regards, Tobias
0
 
LVL 21

Expert Comment

by:Mazdajai
ID: 39736835
Is your vm guest able to ping the gateway? Is it using dhcp? What is the network config of the vm guest and the host?

You you need to provide more information.
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

Veeam Backup & Replication has added a new integration – Veeam Backup for Microsoft Office 365.  In this blog, we will discuss how you can benefit from Office 365 email backup with the Veeam’s new product and try to shed some light on the needs and …
In this article, I will show you HOW TO: Suppress Configuration Issues and Warnings Alert displayed in Summary status for ESXi 6.5 after enabling SSH or ESXi Shell.
Teach the user how to use configure the vCenter Server storage filters Open vSphere Web Client:  Navigate to vCenter Server Advanced Settings: Add the four vCenter Server storage filters: Review the advanced settings: Modify the values of the four v…
Teach the user how to configure vSphere clusters to support the VMware FT feature Open vSphere Web Client: Verify vSphere HA is enabled: Verify netowrking for vMotion and FT Logging is in place or create it: Turn On FT for a virtual machine: Verify …

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now