Solved

2 wan https (iphone) connections from one Exchange Server 2010

Posted on 2013-12-23
3
237 Views
Last Modified: 2014-02-25
I have an exchange 2010 Server configured with multiple domains.
I am also using Astaro Gateway to configure natting for my iphones to connect to my exchange Server.
We have 2 outside addresses 98.x.x.80 and 98.x.x.67.
WE have configured 2 https nat rules to allow traffic from both connections and deliver to the exchange server and works perfectly.  All mail is delivered when using an outlook client internally  all mail receives and sends properly.

The problem occurs when I try to configure iphones to the 98.x.x.80 Server and it will not verify to Exchange but the 98.x.x.67 works fine.
When I try to make an https connection via a web browser.  98.x.x.67 works fine but 98.x.x.80 times out.
I am sure it is something so simple but I cant seem to figure it out.
Thanks in advance
0
Comment
Question by:kcassone
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 39737379
Which IP does autodiscover and EWS point to?
0
 

Author Comment

by:kcassone
ID: 39741950
98.x.x.67
0
 
LVL 31

Accepted Solution

by:
Gareth Gudger earned 500 total points
ID: 39742395
The iPhones will always follow autodiscover. So whatever IP that record resolves to will be the one that the iPhones go through.  If you want to go through both IPs then check out this article.

http://social.technet.microsoft.com/Forums/exchange/en-US/449d89cc-f6d7-4e42-8896-81b3ea40c33f/load-balance-autodiscover-with-multiple-cas-servers?forum=exchange2010
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question