[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Unrecoverable error QuickBooks Enterprise 13.0 while opening company file

Posted on 2013-12-24
11
Medium Priority
?
1,095 Views
Last Modified: 2014-01-27
I have an installation of QuickBooks 13.0 Enterprise, and I am unable to open company file, I spent 8 hours with QB support (including senior support),  with no help resolving this issue.

After getting this issue with remote company file over site-to-site VPN, we tried to open sample file on the same computer and with the same result. Tried reinstalling, shutting down anti-virus, created new local admins, etc...

Need help with this...
0
Comment
Question by:pajkico
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
11 Comments
 
LVL 10

Expert Comment

by:Korbus
ID: 39738852
Sounds to me like the file has been corrrupted.  Do you have old/backup versions of the file you can load?  Not only will this give you a worst case fallback, but it will confirm your computer/network/software configuration is correct, and the sole problem is the damaged file.
0
 

Author Comment

by:pajkico
ID: 39738892
Ok, but we couldn't open even a sample file, and also a new company file, etc. This company file is in use every day at the main office. The remote site office computers are all Windows 7 professonal 64-bit, and they are all showing this error, but I explored more options with only one of them - reinstall QB, connectivity tool check (ok), antivirus removal, firewall service stopped, etc...
0
 
LVL 10

Accepted Solution

by:
Korbus earned 1500 total points
ID: 39739191
ok, so sample/new files fail on the systems in question, and the real company files work on other systems:  well that completely eliminates file corruption as a possibility.  
Trying to open the file when stored locally would eliminate network and VPN possibility, which you mentioned in your first post.
Next usual suspect would be AV, but you tried that too (did you UNINSTALL it, disable it, or specifically exclude the company file from AV scanning? (I reccomend the last option).

hmmm, I'm kinda stumped, assuming you are running the right version of QB, with all updates.
so, some more questions:
At what point does creating a new company file fail (when creating it, saving it, or trying to reopen it?)
Are you doing any kind of drive encryption or somthing like that on these win7x64 machines?

I'm not sure if you worked with Tech support on trying to open your company file, but you might have better luck with them just trying to get a new local company file working. I suspect that resolving this issue would help with your company file too.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:pajkico
ID: 39739365
I have completely uninstalled AV, but the AV was installed through centrally managed AV console on the server, and exceptions for QB services were set before QB installations, and workstations at the main office open QB file without any issues. I also stopped the Windows firewall service, and still the error would come up. Drive encryption is only featured with enterprise edition of Windows 7 I believe.
The only difference between main office QB workstations, and remote office QB workstations, is that remote ones connect through site-to-site VPN, and QB doesn's support that, but the problem is that not even a sample company file can be opened with this installation...
0
 
LVL 10

Expert Comment

by:Korbus
ID: 39739377
Dang, you've checked all the points I would have, guess I'm stumped: really sounds like QB is just broken.  When you did the QB reinstall, it was AFTER the av unintall, correct?  Do you have an alternate QB install source you can try maybee thats what got corrupted?  Did you run install files over the VPN (if so, maybee try it from a local source)?

I'd probabaly get back on the phone with tech support, and never-ever mention the VPN or even the network, at this point.  Or hopefully another EE can help more.
0
 

Author Comment

by:pajkico
ID: 39739386
Also this is a R8 update, and I was offered to update to R11 but I refused to do that so that I remain at the same patch level with the company file at the main office.
0
 

Author Comment

by:pajkico
ID: 39739455
After the last QB uninstall, I downlaoded QB 13.0 R8 from the link that was sent to me from QB senior support tech, and I installed that software, and we couldn't even open a sample file with it.

I could maybe install R11 update just to see what will happen regarding opening a sample file or creating a new local company file.
0
 

Author Comment

by:pajkico
ID: 39774630
Ok, so at least I found out how this happened. PFW was installing a few things related to their on line application package, and among those was a .net framework patch, and in my opinion, this is the main reason for the broken QB.

The did the same thing in the main office a few days ago, and once I have seen the same errors come up, I knew that it was the cause of the problems.

Obvious solution was to run system restore to a day before their installation...
0
 
LVL 10

Expert Comment

by:Korbus
ID: 39774961
So just to confirm: the Quckbooks problem was due to their software installation package including an update for .NET?  
Did you do the system restores yet, then re-install, excluding that particular component?  If so, that would certainly  confirm you are correct.
Verry Odd.
0
 

Author Comment

by:pajkico
ID: 39775034
Well, the PFW tech contacted me and asked me to help them reverse the changes they did at the main office with several workstations that were now showing the same error as the one I described above. At that point I advised them to do the system restore on all the workstations and that fixed the problem. We did not have to do reinstall, just the system restore...
0
 
LVL 10

Expert Comment

by:Korbus
ID: 39775038
I see, thanks for the update.  Glad you got it resolved, sorry I wasn't more help.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
Have you ever run into that annoying problem where the computer won't boot?  Wouldn't it be great if you had a tool that would make that disk boot again?  I have found one tool that works more often than not ...
Using Adobe Premiere Pro, the viewer will learn how to set up a sequence with proper settings, importing pictures, rendering, and exporting the finished product.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question