Solved

Cannot Ping Host from Internal Interface

Posted on 2013-12-25
5
307 Views
Last Modified: 2013-12-30
we have several Branches, in our company last week we just install Ava ya IPO500 in one of our branches after we configure it and install it we cannot reach to it From HQ even by ping  but still able to access other PC's

Our Configuration fro Router is
Taif#show config
Using 1500 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Taif
!
boot-start-marker
boot-end-marker
!
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
!
!
ip tftp source-interface FastEthernet0/0
ip dhcp excluded-address 192.168.18.200 192.168.18.254
ip dhcp excluded-address 192.168.18.1 192.168.18.25
!
ip dhcp pool taif-pool
   network 192.168.18.0 255.255.255.0
   default-router 192.168.18.20
   dns-server 192.168.1.10
   domain-name company.local
!
ip dhcp pool Avaya
   host 192.168.18.11 255.255.255.0
   client-identifier 0011.2018.ba20
   default-router 192.168.18.20
   dns-server 192.168.1.10
   domain-name company.local
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
username xxxx privilege 15 password 7 xxxxxxxxxxx
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.18.20 255.255.255.0
 speed auto
 full-duplex
 no mop enabled
!
interface FastEthernet0/1
 ip address 172.31.241.106 255.255.255.252
 duplex auto
 speed auto
!
router bgp 65099
 no synchronization
 bgp log-neighbor-changes
 redistribute connected
 neighbor 172.31.241.105 remote-as 65000
 no auto-summary
!
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 172.31.241.105
ip route 192.168.7.0 255.255.255.0 192.168.1.20
!
!
!
!
snmp-server community xxxx RW
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login local
line vty 5 15
 login local
!
!
end

Open in new window

my Ping test from Branch Router
Taif#ping 192.168.18.11 source 192.168.18.20

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.18.11, timeout is 2 seconds:
Packet sent with a source address of 192.168.18.20
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Taif#

Taif#ping 192.168.18.11 source 172.31.241.106

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.18.11, timeout is 2 seconds:
Packet sent with a source address of 172.31.241.106
.....
Success rate is 0 percent (0/5)

Open in new window

My Trace route result from HQ
1    <1 ms    <1 ms    <1 ms  192.168.1.20
 2     1 ms     1 ms    <1 ms  192.168.1.23
 3    11 ms     8 ms    11 ms  84-235-64-149.static.saudi.net.sa [84.235.64.149]
 4    17 ms    16 ms    20 ms  172.31.241.106
 5     *        *        *     Request timed out.
 6     *        *        *     Request timed out.
 7     *        *        *     Request timed out.
 8     *        *        *     Request timed out.
 9     *        *        *     Request timed out.
10     *        *        *     Request timed out.
11     *        *        *     Request timed out.
12     *        *        *     Request timed out.
13     *        *        *     Request timed out.
14     *        *        *     Request timed out.
15     *        *        *     Request timed out.
16     *        *        *     Request timed out.
17     *        *        *     Request timed out.
18     *        *        *     Request timed out.
19     *        *        *     Request timed out.
20     *        *        *     Request timed out.
21     *        *        *     Request timed out.
22     *        *        *     Request timed out.
23     *        *        *     Request timed out.
24  ^C

Open in new window

0
Comment
Question by:Serrihakmi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 3

Expert Comment

by:vyaradaikin
ID: 39738921
Hello. It seems that Avaya has not configured default gateway. You see it locally, but not from any external network.
0
 

Accepted Solution

by:
Serrihakmi earned 0 total points
ID: 39739714
After checking i found in Avaya IPO if you doesn't set the correct value in metric Field in routing definition you will not be able to reach to it
and in my case it's was having value 0 when i change it to 2 it's start working fine
0
 
LVL 3

Expert Comment

by:vyaradaikin
ID: 39739721
Glad you find a necessary solution!
0
 

Author Closing Comment

by:Serrihakmi
ID: 39745788
by test
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
Not everyone has adapted to a rapid advancement in technology; there are people who are reluctant or afraid to delve into this brave new world of IT. If you have a friend or a family member who suffers from the so-called technophobia, here is how yo…
Viewers will learn how to properly install and use Secure Shell (SSH) to work on projects or homework remotely. Download Secure Shell: Follow basic installation instructions: Open Secure Shell and use "Quick Connect" to enter credentials includi…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question