?
Solved

Dell optiplex 980 & 9010 wake on lan not working

Posted on 2013-12-25
9
Medium Priority
?
2,054 Views
Last Modified: 2016-11-23
we have lots of dell workstations OptiPlex 980, 990, 9010. only on OptiPlex 990 wake on lan is working fine. on OptiPlex 980 and 9010 wake on lan is not working. we are using windows 7. we have applied the below solutions

updated bios to latest verion A14. also tested by applying A03.
updated network card driver intel 82578DM
setting in network card
setting in bios
0
Comment
Question by:shahzebasif
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 34

Expert Comment

by:Michael-Best
ID: 39739789
The Low Power Mode setting shuts down the network adapter.
In the Bios Settings expand Power Management, and then disable Low Power Mode.
0
 

Author Comment

by:shahzebasif
ID: 39739790
i tried that also, its not working.
0
 
LVL 34

Expert Comment

by:Michael-Best
ID: 39739832
Low Power Mode is enabled by default.
To disable Low Power Mode, uncheck its box.
That should allow the "wake on lan" setting to take effect.
0
Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

 

Author Comment

by:shahzebasif
ID: 39739834
i know that setting...have tried that...but its not working.
0
 
LVL 14

Expert Comment

by:comfortjeanius
ID: 39740024
Is Windows updated?  Plus did you try to configure the magic packet to wake the computer  in device management.

windows key +r

Type: devmgmt.msc

Locate the Network adapter and right-click------>Properties and Click on the Power Management Tab.

Also check the Advance Tab for something stating Wake on Magic Packet
0
 

Author Comment

by:shahzebasif
ID: 39740070
I did that also.enabled magic packet.  Did all the settings in windows.
0
 

Author Comment

by:shahzebasif
ID: 39744373
PME mode is not there in the advanced tab of the network card.
0
 
LVL 1

Accepted Solution

by:
Stuart Montgomery earned 2000 total points
ID: 40307208
For Windows 8.1 on a 9010 NIC Intel(R) 82579LM Gigabit Network Connection
BIOS - Wake on LAN enabled

BIOS - DEEP SLEEP disabled.

Windows 8.1 -  Power Options/System Settings "Turn on Fast Startup" DISABLED
0

Featured Post

Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as the high-speed power of the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article helps those who get the 0xc004d307 error when trying to rearm (reset the license) Office 2013 in a Virtual Desktop Infrastructure (VDI) and/or those trying to prep the master image for Microsoft Key Management (KMS) activation. (i.e.- C…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question