Outlook not displaying images

Hi,

Ever since I upgraded to ie 11, which by the way only crashes and its super slow. Now my Outlook 2007 does not display any images. Even tho the settings are correct and does NOT block images.

What to do ?
LVL 1
AleksAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob HutchinsonTech Lead, Desktop SupportCommented:
unblock-image-downloads-in-outlook

This example is for Outlook 2003 which may be close too your version:
1.On the Tools menu, click Options.
2.Click the Security tab.
3.Under Download Pictures, click Change Automatic Download Settings.
4.Clear the Don't download pictures or other content automatically in HTML e-mail check box.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob HutchinsonTech Lead, Desktop SupportCommented:
Here's the link for Outlook 2007:
block-or-unblock-automatic-picture-downloads-in-e-mail-messages

"Unblock picture downloads for all messages
1.On the Tools menu, click Trust Center, and then click Automatic Download.
2.Clear the Don't download pictures automatically in HTML e-mail messages or RSS items check box."
AleksAuthor Commented:
Tried the above, no luck
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

Rob HutchinsonTech Lead, Desktop SupportCommented:
You could then 'uninstall' Intenet Exploder 11...

Go into the Control Panel > Programs and Features > click "View installed updates"

then scroll down through the list until you find the Internet Exploder 11 Microsoft virus update and just uninstall it.
AleksAuthor Commented:
I did, no luck.
Rob HutchinsonTech Lead, Desktop SupportCommented:
did you go back into IE8 and try to reset the IE8 settings?

IE Reset location
AleksAuthor Commented:
I have IE 11 not 8
Rob HutchinsonTech Lead, Desktop SupportCommented:
I thought you said that you tried uninstalling IE11?
AleksAuthor Commented:
I only goes back to 10, not 8. eitherway doesnt work.
Rob HutchinsonTech Lead, Desktop SupportCommented:
If you did not install IE11 that long ago, you could always perform a System Resore to the time before you installed IE11.
AleksAuthor Commented:
Already uninstalled it, don't see how that would help. I was back on ie 10, same thing. I had ie 10 for a very long time.
Rob HutchinsonTech Lead, Desktop SupportCommented:
Not talking about the type of System Restore like a complete system restore...

Go into the Control Panel > System > "System Protection" from the menu on the left.

Then click the "System Resotre" button, and 'only' choose a time to just before the IE11 installation from when you were using IE10.

You should be able to choose a time to a time just a few weeks ago.
AleksAuthor Commented:
Unfortunately only shows dates for this month, nothing before then
comfortjeaniusCommented:
Did you try this option?

In Internet Options ------> Advance tab -------> "Do not save encrypted pages to disk" is unchecked.  Restart Internet Explorer.
Rob HutchinsonTech Lead, Desktop SupportCommented:
Maybe try performing a repair install of Microsoft Office 2007?
AleksAuthor Commented:
Ill try to repair Outlook later today, so far no settings work, thanks !
13ShadowCommented:
Clear your temp and temporary Internet files folders. Look for them under \Documents and settings/yourusername or \Users\yourusername \AppData\Local (or Roaming if you use roaming profiles) depending on your OS.
After clearing the folders you should be able to see images again.
AleksAuthor Commented:
Did this .. no luck, the folder was under windows/ .. etc ..
13ShadowCommented:
Not the one under windows. Do this:
To locate the TIF (temporary internet files), open Windows Explorer and type shell:cache in the address bar, and then press Enter. Then select all and delete. Close outlook and re-open it.
AleksAuthor Commented:
The folder is empty
AleksAuthor Commented:
NA
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.