Group Policy Registry Setting Change

How do I use group policy to change the following registry on all end user virtual machines so that their windows time is correct?

HKLM>System>CurrentControlSet>Services>W32Time>Parameters
NtpServer (192.20.1.132)
Robert MohrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
Why you are wanting to set this reg value? Servers/workstations get there time from the Domain Controllers and the Domain Controllers get their time from the PDC holder. You should not need to configure this option in the registry. If you are using VMware and the clients and getting the time source from the Hosts you can simply either configure the host to get the Time from the PDC or you can disable the clients from getting time source from the Host server that they are on and they will contact the DC directly to get the time.

However, that being said you can use Group Policy Perferences to accomplish this. Refer to the below link which outlines this clearly.
http://social.technet.microsoft.com/Forums/windowsserver/en-US/80fad09a-420c-487f-8dfa-8a59c9ea8664/gpo-to-change-a-registry-value?forum=winserverGP

Will.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Robert MohrAuthor Commented:
I decided I wanted to delete the registry value and then add the correct registry to point the Virtual Machine to sync with the hosts.

I am not able to get the registry to delete however.
Here are the steps. Not sure what I am doing wrong.
See attached screen shot of the Group Policy Management console and what I added.
GPO.jpg
Robert MohrAuthor Commented:
Very helpful. Come to find out my VMs were pulling their time from the WYSE Device Thing Clients and it couldn't access the correct config file location. Although your solution changed the IP address via group policy it ultimately wasn't my issue. It wasn't until I changed the config file and pointed the thin clients to the correct file server did the time pass thru.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.