Solved

Lync Online and Lync On Prem Split Domain Hybrid Presence Problem

Posted on 2013-12-26
4
978 Views
Last Modified: 2014-10-16
A strange one...

Lync 2013 Edge, Lync 2013 FE, OCS 2007 R2 FE, all federated split domain to Lync Online

Lync Online clients can see presence of Lync 2013 FE Pool users with no issue. But if a user is hosted in OCS 2007 R2 FE, Lync Online users can only see the presence of OCS users for around 3 minutes and 30 seconds. The presence then changes to presence unknown. Restarting the client then seems to reset it again for another 3:30 - 4 mins.

Lync 2013 FE users can see presence of both Lync Online and OCS users perfectly. OCS users can see both Lync Online and 2013 FE users perfectly.

So we have narrowed the issue down to something to do with communications between the OCS FE and the 2013 Edge? All ports as required are open and we can't see anything FW wise that is dropping or killing packets. We have tested with multiple Lync Online clients, win and mac same issue.

Has anyone seen anything as strange as this?
0
Comment
Question by:ryanfielding
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 12

Accepted Solution

by:
Jeff_Schertz earned 500 total points
ID: 39741740
I'm not sure that is a supported scenario, I think only Lync 2013 services are supported with the Hybrid configuration.
0
 

Author Comment

by:ryanfielding
ID: 39742979
It's a supported configuration as confirmed by MS premier support (who are trying to figure this out also)
0
 

Author Comment

by:ryanfielding
ID: 39742983
0
 
LVL 24

Expert Comment

by:Mohammed Hamada
ID: 39748085
I don't know why I think it might be a Certificate issue? can you check your Edge server's internal and Public certificate/Int and CA certs are there and they are installed properly ?

Try using Digicert tool to check for that. and whether if you have the domain cert installed on Edge.

Check if you have the FQDN of the OCS FE added to the host file on Edge server and that you can ping the FQDN without any issue.
0

Featured Post

Office 365 Advanced Training for Admins

Special Offer:  Buy 1 course, get 2nd free!  Buy the 'Managing Office 365 Identities & Requirements' course w/ Accelerated TestPrep, and automatically receive the 'Enabling Office 365 Services' course FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In-place Upgrading Dirsync to Azure AD Connect
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: http://www.codetwo.com/backup-for-office-365/ (http://www.codetwo.com/ba…
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question