troubleshooting Question

Exchange 2013 Outbound Email Send Connector via Smarthost configuration

Avatar of elchermans
elchermansFlag for Canada asked on
ExchangeEmail ServersEmail Protocols
7 Comments1 Solution3875 ViewsLast Modified:
I need to configure Exchange 2013 to use my email providers settings as a smarthost to be used in a send connector. So far I have tried configuring the hostname with authentication and the right port but TLS / SSL doesn't seem to get enabled.

Here are the SMTP settings from the provider (Fastmail)


SMTP


Server: mail.messagingengine.com
Port: 465
SSL/TLS Encryption: Enabled (but not STARTTLS)
Authentication: PLAIN (Our SMTP ports are for authenticated SMTP only; you'll need to make sure your software supports authenticated SMTP and also set up a username and password)

Username: your FastMail username/login name/email address (must include @fastmail.fm part)

Password: your FastMail password

Alternatively, if you're client supports STARTTLS only, you can use port 587 with STARTTLS enabled.
ASKER CERTIFIED SOLUTION
Navdeep

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 7 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros