external users OOO replies from exchange 2007 server

we have setup OOO replies before it seems without issues
but we have a mailbox on an exchange 2007 server (using outlook 2003)
we setup the OOO reply along with message for said mailbox
tested it from users on the SD domain and received replies
tested from an outside the AD mailbox and no replies
we setup the proper settings on the hub transport tab and restarted the server but still no external users getting the OOO
all help is greatly appreciated
delebute
David ElebuteSystems ConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SreRajCommented:
Hi,

Please check if ExternalOOFOptions is set to External for this mailbox. You could use the following command in Exchange Powershell Console and look for the value for the parameter ExternalOOFOptions

Get-Mailbox -id <mailbox identity>

If it is set as InternalOnly then, you could change it to External with the following command

Set-Mailbox -id <mailbox identity> -ExternalOOFOptions External

Once this is set, you could set a External Out of Office for the mailbox thru OWA.

Please refer the following article for more information.

http://blogs.technet.com/b/exchange/archive/2006/10/06/3395024.aspx

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David ElebuteSystems ConsultantAuthor Commented:
thank you SreRaj
I have tried this but I cannot seem to get the correct parameters
I am typing the following in the powershell commandlet

Set Mailbox id mailbox alias ExternalOOFOptions External (getting errors in syntax)

delebute
David ElebuteSystems ConsultantAuthor Commented:
please disregard last message SreRaj; I have found the correct syntax

delebute
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.