• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3733
  • Last Modified:

SEAGATE nas BLACK ARMOR

dear Experts

I switched off my Seagate NAS black armom 440  and after that could not access it because IP address was reset to 0.0.0.0.

I don't know how? I cant find it in Seagate nas discovery?

Kindly advice

Thanks
Gagan Rawat
0
rawatgagan
Asked:
rawatgagan
1 Solution
 
Patrick BogersDatacenter platform engineer LindowsCommented:
Hi

Assuming you mean Blackarmor discovery cant find it you will probably need to cold reboot your router (or any device that is handing out DHCP) and after that reboot the NAS.
(By default, the BlackArmor server’s network mode is set to DHCP.)

Next:

I can’t connect to the server over the local network.
Check that the server is powered on and connected to the network. Ensure that you have
used LAN Port 1 to connect the server to the network.
Check that the server is powered on and connected to the network.
Try connecting to the server from a different computer.
Try using a different Ethernet cable.

More troubleshooting ideas are in the user manual.
0
 
Tony GiangrecoCommented:
I agree, it sounds like a DHCP problem. If you cannot connect after restarting the router and Nas,  I suggest checking the Nas manual for your model.  

There is a possibility a hardware problem has occurred which may require you connecting to it through a USB cable (if it has a USB port) to reconfigure the Nas settings.
0
 
rawatgaganAuthor Commented:
it sorted out bi itself by restarting.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now