Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8057
  • Last Modified:

Internet Explorer 9 Some settings are managed by your system administrator

I am piggy backing on this question already asked.   I am having the same problem. This message never showed up before today.

> Internet Explorer 9 Some settings are managed by your system administrator

 > If I go into Internet Explorer 9 Internet Options General, I get an ominous message "Some settings are managed by your system administrator.

? I am the adminstrator and thought I have ALL priviledges.

I have tried to run the gpedit.msc and rsop.msc as suggested.  Will not run - not found
0
Paul Corathers
Asked:
Paul Corathers
4 Solutions
 
jcimarronCommented:
0
 
Paul CorathersOffice Manager/OwnerAuthor Commented:
Jcimmarron -

Re  HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings Name: Security_HKLM_only. This key was not available.  Can/should I add it?

The different solutions talk about "group policy" - what exactly is that?

Does the fact I cannot  run gpedit.msc and rsop.msc mean I have other issues?
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Paul CorathersOffice Manager/OwnerAuthor Commented:
Miftaul -

This solution wants to change security settings to "recommended". This higher that I want/need  so I did not run that change. The other changes did not help.

Do I  may have other issues since,  I cannot  run gpedit.msc and rsop.msc?
0
 
jcimarronCommented:
pcorathers-
Since you say this message is something recent, perhaps a System Restore to a time before it appeared might be the simplest solution.

If no help, and since you do not have the rsop.msc  and gpedit.msc  files try running SFC /SCANNOW from a command prompt,
and if that does not work, run a Repair Install
http://www.sevenforums.com/tutorials/3413-repair-install.html

"Re  HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings Name: Security_HKLM_only. This key was not available.  Can/should I add it? "

The answer is yes, but of course, back up the Registry before making such changes.  I am really not so enthusiastic about that solution and have offered the others above.


P.S.  What is the " this question already asked" on which you are piggy backing?
0
 
Paul CorathersOffice Manager/OwnerAuthor Commented:
I  think is really my question as this was come up  with other issues on my system.

 None of what is said helps. Maybe to put another way -  

What are group policies and how do I change them.

For example,  I run GoToMyPC to remote into the office. When I try to bring up the task manager by ctrl alt del, I get a message that this is not allowed because group polices do not allow.  Contact you administrator.

What?  I have no idea what a group policy is or how to change them.  It seems like this relates to my question?


Thanks
0
 
jcimarronCommented:
pcorathers--
"I have no idea what a group policy is or how to change them. "
Here is a tutorial on Group Policies
http://technet.microsoft.com/en-us/library/hh147307(v=ws.10).aspx

Concerning "Internet Explorer 9 Some settings are managed by your system administrator"
See
http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/unable-to-change-setting-in-internet-explorer/2daf001e-59bb-461f-8990-7d98e42cad23

Now start at the top of all the suggestions already made.  You have not acted on several of the suggestions made.  For example, did you run SFC /SCANNOW from a command prompt, a System Restore, a Repair Install, etc.?

If all of the above has not helped, would you like to restate your question?
0
 
John LewisCommented:
The following method may help...

Check the permissions on Internet Settings in registry

a) Click on start button > type in regedit in the search box and hit Enter

b) Navigate to the location below
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings

c) Right Click on Internet Settings and select Permissions

d) Ensure that your user profile has full control
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.


Above method is from...
http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/unable-to-change-setting-in-internet-explorer/2daf001e-59bb-461f-8990-7d98e42cad23
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now