?
Solved

remote.mydomain.com website getting redirected

Posted on 2013-12-28
14
Medium Priority
?
339 Views
Last Modified: 2014-01-26
Hello,

I am having an issue with a redirect.

I have a remote access site, remote.mydomain.com which is my (RD Web Access) site to connect into the network.

What I have noticed now is I am unable to get to RD Web Access using remote.mydomain.com and now have to use remote.mydomain.com/rdweb to get access.

remote.mydomain.com is getting redirected to a public site which is hosted on a different server instead of the RD Web Access site.

I belive this has something to do with the IIS server and possibly the web.config file, but not positive.

Thank you
0
Comment
Question by:Yeloball
13 Comments
 
LVL 17

Accepted Solution

by:
lruiz52 earned 1500 total points
ID: 39744143
0
 

Author Comment

by:Yeloball
ID: 39744213
My IIS matches what is in that link.

Seems like something is wrong with DNS, any ideas?
0
 
LVL 17

Expert Comment

by:lruiz52
ID: 39744231
Have you checked your internal DNs server and verified that you have a record for remote.Mydomain.com.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Yeloball
ID: 39744234
Yes, I do have an A record for remote.mydomain.com
0
 
LVL 17

Expert Comment

by:lruiz52
ID: 39744248
Have you restarted the iis server?
0
 

Author Comment

by:Yeloball
ID: 39744254
The IIS services, or the actual server?
0
 
LVL 17

Expert Comment

by:lruiz52
ID: 39744300
The service.
0
 
LVL 39

Expert Comment

by:Mahesh
ID: 39744561
Since you are using one FQDN to redirect to another web URL, another url must be 1st resolvable through DNS.
Is the redirection is done for public FQDN ?

Mahesh
0
 
LVL 11

Expert Comment

by:Manjunath Sullad
ID: 39744673
0
 

Author Comment

by:Yeloball
ID: 39744744
There is a record on public DNS. That link is not the issue I am having.
0
 
LVL 25

Expert Comment

by:Coralon
ID: 39758517
The first thing I'd check is your default document.  It's entirely possible someone else put in a higher priority default document that is doing the redirect.

Coralon
0
 

Assisted Solution

by:Yeloball
Yeloball earned 0 total points
ID: 39798960
Along with the link above that Iruiz52 provided. I also located in the ISA server rule, inside properties and on the "paths" tab, I had to remove the /OWA and just add in a / for the default site.
0
 

Author Closing Comment

by:Yeloball
ID: 39809861
In the ISA rule under the properties and inside the "paths" tab, I had to remove /OWA* and add in just a /

This allowed the redirect to take place instead of giving me a 403 not authorized page.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question