Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 679
  • Last Modified:

Backup Exec 2010 Cannot Restore

I have 7 tapes that contain backed up data fromn Server #1 that used Backup Exec 2010. Server #1 is no longer online so we have the same tape drive and same Backup Exec 2010 on Server #2.

On Server #2 I inventory and catalog any one of the tapes and it appears to complete successfully. However, when I right click on the tape and select 'restore data' it prompts me to catalog the tape as if I did not already catalog the tape.

Any suggestions?
0
bnrtech
Asked:
bnrtech
1 Solution
 
bnrtechAuthor Commented:
To resolve this issue I...

(1) Delete the existing 'catalogue' folder and created a new one

(2) From a command prompt pathed to the Symantec Backup Exec directory and ran 'catrebuildindex -r'

(3) Applied all the available hotfixes
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now