• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 524
  • Last Modified:

Windows Small Business Server 2003

Reinstalled Windows Small Business Server 2003, which now has a wireless router. when we enter http://SERVER/ConnectComputer, we receive "unable to display page, or check "URL, cannot be found or is not available.

Should we assign IPs to each work station before attemting to have them join the domain?
0
DrEddieS
Asked:
DrEddieS
2 Solutions
 
Gregory MillerGeneral ManagerCommented:
You are going to have to have IP addresses on any device that you want to communicate with the server. That also includes the server.
0
 
Brian PiercePhotographerCommented:
I assume you have set up the wireless router to issue IPs Via DCHP ?

If so then you need to make sure that the DHCP on the router is set to give out valid IPs and subnet masks for your networks AND that it is issuing the IP of the SBS server as the DNS server.
0
 
lruiz52Commented:
Yes, make sure to assign a static ip to your server. Also you can configure a dhcp scope on your wireless router to assign ip's to your workstations.  Make sure they are all on the same subnet.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Gregory MillerGeneral ManagerCommented:
In an SBS network you definitely want the SBS Server to handle DHCP and be the ONLY DNS for the clients. If you do not do this, you will break the local resolution that the SBS will expect and you WILL have mystery issues running the wizards down the line.
0
 
WORKS2011Austin Tech CompanyCommented:
Should we assign IPs to each work station before attemting to have them join the domain?
no do not manually config IP's for each workstation this should be handled by the SBS2003 server. On the wireless router turn off DHCP.
0
 
Olaf De CeusterCommented:
Run the wizards in the SBS console again and turn the DHCP on your router off.
Hope that helps,
Olaf
0
 
Larry Struckmeyer MVPCommented:
Hi:

As suggested, turn off DHCP on the router and make sure it is running on the SBS.   Give the SBS a static IP, run the CEICW wizard again.  Run the SBS BPA to verify all is well.  Fix anything it finds.  

Give serious consideration to joining at least one, or all of the stations with a wired connection, even if you have to drag a 100 ft cable down hallways.  Once everything is working, then you can verify that it works wireless.
0
 
Gregory MillerGeneral ManagerCommented:
If you do connect a device that has both a wireless and a wired NIC, the connection wizard will bomb if both devices are active. You must disable one of the NIC devices in the device manager. Just turning off the wireless device WILL NOT work as windows still sees it as an enabled NIC, albeit not active.

As previously mentioned, the wired connection is preferred, faster and well just less likely to glitch during the operations.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now