Solved

Exchange 2010 Mailbox access & Routing issue

Posted on 2013-12-29
6
240 Views
Last Modified: 2014-01-19
Dear Experts.
We are facing strange issue with our exchange 2010 environment,in a day some users are not able to connect to exchange server outlook shows reconnecting at the same time same user cannot access to OWA as well its happening for 1-2 hours after that it will be fine, and it not all users at same time and some times even internal mails are taking long time to deliver.

Exchange environment:
Two exchange 2010 SP3 servers configured as DAG, and CAS array pointing to Node1 and node2 is a cold backup, ESET email security installed on both servers.

Thanks
0
Comment
Question by:emtechadmin
6 Comments
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 39744967
Good afternoon,

Anything showing up in the Event Logs?

Are these physical or virtual machines?

Any indication of network issues (bad NIC, cabling, etc).
0
 
LVL 6

Expert Comment

by:iradatsiddiqui
ID: 39745361
What exact error the users are getting when they tried login to OWA? Please share how transport role is configured as you are telling some issues with transmitting the mails? Are the internal users able to login to OWA all the time?
0
 
LVL 7

Expert Comment

by:dsnegi_25dec
ID: 39745425
Did you Check event viewer may be some DC/GC issues  .

Can you check connectivity between Mailbox Server & CAS servers

Are you see any errors
0
The curse of the end user strikes again      

You’ve updated all your end user’s email signatures. Hooray! But guess what? They’re playing around with the HTML, adding stupid taglines and ruining the imagery. Find out how you can save your signatures from end users today.

 
LVL 1

Expert Comment

by:Diwakar Sharma
ID: 39751224
The problem is looking like with CAS as in Exchange 2010 MAPI and OWA both connects with client access server.

You can use remote connectivity analyzer to troubleshoot this issue.

https://testconnectivity.microsoft.com/
0
 
LVL 1

Accepted Solution

by:
emtechadmin earned 0 total points
ID: 39781609
got support from Microsoft, issue with NOD32 antivirus once i uninstalled it the issue fixed
0
 
LVL 1

Author Closing Comment

by:emtechadmin
ID: 39791974
got support from Microsoft, issue with NOD32 antivirus once i uninstalled it the issue fixed
0

Featured Post

Too many email signature updates to deal with?

Do you feel like you are taking up all of your time constantly visiting users’ desks to make changes to email signatures? Wish you could manage all signatures from one central location, easily design them and deploy them quickly to users? Well, there is an easy way!

Join & Write a Comment

ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
Local Continuous Replication is a cost effective and quick way of backing up Exchange server data. The following article describes the steps required to configure Local Continuous Replication. Also, the article tells you how to restore from a backup…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
This video discusses moving either the default database or any database to a new volume.

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now