Solved

Exchange 2010 Mailbox access & Routing issue

Posted on 2013-12-29
6
243 Views
Last Modified: 2014-01-19
Dear Experts.
We are facing strange issue with our exchange 2010 environment,in a day some users are not able to connect to exchange server outlook shows reconnecting at the same time same user cannot access to OWA as well its happening for 1-2 hours after that it will be fine, and it not all users at same time and some times even internal mails are taking long time to deliver.

Exchange environment:
Two exchange 2010 SP3 servers configured as DAG, and CAS array pointing to Node1 and node2 is a cold backup, ESET email security installed on both servers.

Thanks
0
Comment
Question by:emtechadmin
6 Comments
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 39744967
Good afternoon,

Anything showing up in the Event Logs?

Are these physical or virtual machines?

Any indication of network issues (bad NIC, cabling, etc).
0
 
LVL 6

Expert Comment

by:iradatsiddiqui
ID: 39745361
What exact error the users are getting when they tried login to OWA? Please share how transport role is configured as you are telling some issues with transmitting the mails? Are the internal users able to login to OWA all the time?
0
 
LVL 7

Expert Comment

by:dsnegi_25dec
ID: 39745425
Did you Check event viewer may be some DC/GC issues  .

Can you check connectivity between Mailbox Server & CAS servers

Are you see any errors
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 1

Expert Comment

by:Diwakar Sharma
ID: 39751224
The problem is looking like with CAS as in Exchange 2010 MAPI and OWA both connects with client access server.

You can use remote connectivity analyzer to troubleshoot this issue.

https://testconnectivity.microsoft.com/
0
 
LVL 1

Accepted Solution

by:
emtechadmin earned 0 total points
ID: 39781609
got support from Microsoft, issue with NOD32 antivirus once i uninstalled it the issue fixed
0
 
LVL 1

Author Closing Comment

by:emtechadmin
ID: 39791974
got support from Microsoft, issue with NOD32 antivirus once i uninstalled it the issue fixed
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question