How do I turn off the send/receive notification sound on Outlook 2007?

This seems like it should have a simple solution, but I haven't found it yet. I am running Outlook 2007 on Windows 8. I have my send/receive settings set to check for email every three minutes. I have unchecked the box "Play a sound" under "When New Items Arrive." I am still getting a sound when the send/receive task is done. Is there someplace else to check for a sound setting? I didn't care before since I used to have the volume set to zero, but with my new Bluetooth earpiece, I would like to listen to my audiobooks without hearing the notification every three minutes.
shadowz85Asked:
Who is Participating?
 
shadowz85Author Commented:
I discovered the problem... my bad. My router emails log files to me and I have a rule set up in Outlook to autofile it and mark it as read. I didn't realize I also had it set to play a sound. Once I took that off, I no longer get the sound.
0
 
John EastonDirectorCommented:
The following article details how to turn on or off various sounds in Outlook:  http://office.microsoft.com/en-gb/outlook-help/turn-sound-effects-on-or-off-HP010080732.aspx
0
 
shadowz85Author Commented:
Unfortunately, it doesn't include the send/receive option. I did download the sounds add-in but checking the "Provide feedback with sound" setting didn't turn the notification off.
0
 
shadowz85Author Commented:
Outlook was actually doing the job it was being told to do. There is probably a part two to this solution... somehow making sure, in the future, rules that basically "hide/automate" emails, don't fall through the cracks when troubleshooting. Well... that will have to wait for another day when the todo list isn't quite so long.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.