Can't Sign In Lync 2013 Test Environment Windows Server 2012


Can anyone give my some assistance as to why I can't sign in to Lync 2013 using the Lync 2013 Basic client.

Screenshot for details.

Any assistance is welcome.

Thank you.
ZackGeneral IT Goto GuyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ayman BakrSenior ConsultantCommented:
Ensure that the Lync Server is up and running by checking the Lync services are being up. Also check the Front End service being started - see this:

Moreover, is the server listening correctly to TCP port 5060. Verify if the firewall is enabled that TCP port 5060 is allowed. You can also check this thread:
I would recommend uninstalling or disabling any web filtering or web protection (pop up blocker, internet security software's \ programs and then try logging in.

ZackGeneral IT Goto GuyAuthor Commented:

Neither of those worked. Any other tips are there are logs I can consult.

Thank you.
OWASP: Threats Fundamentals

Learn the top ten threats that are present in modern web-application development and how to protect your business from them.

ZackGeneral IT Goto GuyAuthor Commented:

An interesting thing I have found when a perform a NSLookup on the SIP domain the result I get is failure of the lookup.  See attached screenshot.

Can you provide clarification?

Thank you
Have you created Dns zone for sip domain in dns server internally and externally (optional) ?

Please check \ verify with below link

ZackGeneral IT Goto GuyAuthor Commented:
Finally worked it out. The reason why I couldn't sign was the SIP address was pointing to domain lab.local when it should have been labs.local look at original screenshot closely. When I re-published the topology and assigned the necessary CA's to it the Lync client worked perfectly.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ZackGeneral IT Goto GuyAuthor Commented:
My final query is that there anyway I have identified this quickly using the Lync logs or some sort of troubleshooter.

Thank you.
Jakob DigranesSenior advisorCommented:
uuuhm .... sorry - but is your last post a question?
the NSLOOKUP you try is wrong
should be not

btw: make sure points to FE-server
ZackGeneral IT Goto GuyAuthor Commented:
Thank you for help and clarification.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.