Solved

Who is blocking the opening of Firefox?

Posted on 2013-12-30
19
238 Views
Last Modified: 2013-12-30
I have my settings to open Firefox when a link in my Windows Mail is clicked on. I clicked on an e-mail received from EE. The link does not open a Firefox browser like it always has.

One difference than previous. I have a Google Chrome open too.

In the past when a clicked on link in an e-mail it opened a FF browser to view the page, I'd have FF already open, or FF and IE, or even IE by itself. When IE was open only, the link in the e-mail still opened a FF browser.

Is Google Chrome blocking the opening of FF?
If not why don't these links open FF now?
0
Comment
Question by:nickg5
  • 11
  • 6
  • 2
19 Comments
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39746711
Check to see if Firefox is still your 'default browser'.
0
 
LVL 25

Author Comment

by:nickg5
ID: 39746731
I'll have to find the setting. Actually the links won't open any browser at all.
I know it is not Google. It may have defaulted back to IE but the links won't open any webpage.
0
 
LVL 25

Author Comment

by:nickg5
ID: 39746739
I am not finding the settings. I have Windows Mail which most people do not have.

I changed it from IE to FF about 2 weeks ago. The only difference today is Chrome and IE are both open vs. FF, or IE, or both.
0
Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 200 total points
ID: 39746747
nickg5--Here is how you make Firefox the default browser
http://support.mozilla.org/en-US/kb/how-make-web-links-open-firefox-default

Or you could try a System Restore to a date when clicking the link in an email opened Firefox.
0
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39746748
In Firefox, go to Tools -> Options -> Advanced and on the General tab there is a check box to see that Firefox is the default browser.
0
 
LVL 25

Author Comment

by:nickg5
ID: 39746795
How to I do the same in IE 9.0?
I went to tools, options in IE and don't see a way to make IE the default browser.
0
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39746804
You're confusing me.  You can only make one browser the 'default browser'.
0
 
LVL 25

Author Comment

by:nickg5
ID: 39746816
I do not know which browser is default. No browser at all opens when a link is clicked on in an e-mail.

Two weeks ago they opended with IE.
I changed that to FF.
Then they opened in FF whether I had FF already opened or also had an IE browser open.

Now, today, for the first time ever, with an IE and Chrome browser open, the e-mail links won't open in any broswer.
0
 
LVL 25

Author Comment

by:nickg5
ID: 39746825
I guess my thinking is that "if" FF was the default, the pages would open a FF browser.
Since no browser opens, I have to assume FF is not the default. And neither is IE or Chrome because no links in an e-mail will open any browser.

I'm not remembering or finding the settings in IE or Windows Mail or Vista to check the default browser setting.
0
 
LVL 25

Author Comment

by:nickg5
ID: 39746849
Well this is interesting. The screen shot shows that IE is not the default browser.
It does tell me how to make IE the default, but if IE is not the default, currently, then which is?
FF was it yesterday.....which makes sense since the image shows that IE is not the default.

nbcx
0
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39746856
I would just pick one and see what happens.  You can always change it again later.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39747177
nickg5--
Your original question seemed to ask how to make FF your default browser.  Did you read my post http:#a39746747  ?

Note the suggestion about System Restore if FF was the default browser yesterday.
0
 
LVL 25

Author Comment

by:nickg5
ID: 39747189
Well, I can not even open FF from my start menu or the desktop icon. FF will not open. That is why the e-mails don't open a FF browser.

Any ideas why I can not open FF which is in my program list as being on my system.

I smell fish as in Bill Gates.........
0
 
LVL 83

Accepted Solution

by:
Dave Baldwin earned 300 total points
ID: 39747199
Have you restarted your computer since this problem occurred?  If not, I suggest you do that.  I have seen Firefox get 'stuck' where it wouldn't work again until I rebooted the whole computer.
0
 
LVL 25

Author Comment

by:nickg5
ID: 39747232
Rebooting cleared it up. FF opens manually or when clicking on a link within an e-mail.

As far as how to let FF be my default browser I knew how to do that.

Since IE said it was not my default and I could not open FF at all, I was unable to check the FF setting.
0
 
LVL 25

Author Comment

by:nickg5
ID: 39747235
System restore is always a way around a problem vs. locating the issues.
0
 
LVL 25

Author Closing Comment

by:nickg5
ID: 39747236
-
0
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39747245
It took me a while to think of that because it has only happened a couple times in about 5 years.
0
 
LVL 25

Author Comment

by:nickg5
ID: 39747263
It took me a while to think of that because it has only happened a couple times in about 5 years.
-----------------------
It never happened to me so I guess when I rebooted tomorrow I would have discovered it worked fine again.

I apologize for accusing Bill Gates of some act of violence against non Microsoft products.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

It's here again; Microsoft is launching a new version of Internet Explorer: Internet Explorer 9, with noticeable changes on its interface, functions and new tools. As they say on its promotional video: "It's time to play, on a more beautiful web", f…
If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question