Solved

Cannot hit local Intranet site or Local Server with Web Interface on my profile

Posted on 2013-12-31
6
447 Views
Last Modified: 2013-12-31
Working on a Windows 7 Machine that update to IE11 last week.  Yesterday noticed I could not hit our local Intrantet at http://intranet or a local server at http//kbox.  This only occurs on my profile though.  I can log in with an admin profile on this machine and both work fine.  I logged onto another machine running Windows 8 and can hit both sites.  Log onto another Windows 7 machine running IE11 cannot hit either site.  Only thing I can think of is our Net Admin did some work on profiles last week.  Any suggestions would be great. Need these 2 sites.
0
Comment
Question by:Hawk2012
  • 3
  • 2
6 Comments
 
LVL 18

Expert Comment

by:Jeremy Weisinger
ID: 39748455
You try viewing the sites in compatibility mode.
http://windows.microsoft.com/en-us/internet-explorer/use-compatibility-view#ie=ie-11

If that doesn't work then resetting IE and/or disabling add-ons might fix the problem.

Reset IE: http://windows.microsoft.com/en-us/internet-explorer/reset-ie-settings#ie=ie-11
Manage add-ons: http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-11
0
 
LVL 29

Expert Comment

by:Sudeep Sharma
ID: 39748457
Check the proxy setting on the IE and make sure that "Bypass proxy server for local addresses" is checked.

Sudeep
0
 
LVL 29

Accepted Solution

by:
Sudeep Sharma earned 500 total points
ID: 39748459
proxy settings
0
ScreenConnect 6.0 Free Trial

Want empowering updates? You're in the right place! Discover new features in ScreenConnect 6.0, based on partner feedback, to keep you business operating smoothly and optimally (the way it should be). Explore all of the extras and enhancements for yourself!

 

Author Comment

by:Hawk2012
ID: 39748542
Look everywhere but there, thanks for the help.  Not even sure how that got turned on and the ip address of my webfilter and port 8080 placed in here.
0
 

Author Closing Comment

by:Hawk2012
ID: 39748546
Looked everywhere but at the Lan settings, Still do not understand how this got turned on, and the ip address of our webfilter with port 8080 turned on.  Thanks for the help.  This fix the issues.
0
 
LVL 29

Expert Comment

by:Sudeep Sharma
ID: 39748552
I think you need the webfiler with port 8080 to access the internet, however you need to make sure that you have "Bypass proxy server for local addresses" is checked too.

Sudeep
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I had to do a bit of research to find the answer to this question so I thought I'd share my results.  Due to our outdated mainframe systems, we need to downgrade IE9 to IE8 in order to stay compatible.  We also needed to downgrade Java.  In order to…
When you upgrade from Windows 8 to 8.1 or to Windows 10 or if you are like me you are on the Insider Program you may find yourself with many 450MB recovery partitions.  With a traditional disk that may not be a problem but with relatively smaller SS…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question