Solved

Win SBS 2011 Console

Posted on 2013-12-31
10
302 Views
Last Modified: 2013-12-31
Opens in SAFE mode how to reset to open in Standard mode?
0
Comment
Question by:S_Duncan
  • 4
  • 4
  • 2
10 Comments
 
LVL 22

Expert Comment

by:Nick Rhode
ID: 39748467
0
 
LVL 18

Expert Comment

by:Jeremy Weisinger
ID: 39748468
Check the properties of the shortcut you're using to launch the console and make sure "/safe" is not on the end of the command.
0
 

Author Comment

by:S_Duncan
ID: 39748500
Yes, I did attempt a console repair (unable to add new user) using the MS technet doc. I could not see that any repair had taken place. Not sure if a repair can be executed while the console is in Safe Mode.

The shortcut properties do not point to safe mode.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 22

Expert Comment

by:Nick Rhode
ID: 39748527
Any events in the event log under applications? Or have you tried right-clicking and run as administrator
0
 

Author Comment

by:S_Duncan
ID: 39748561
The events recorded in the log (there are several) but they do not pertain to the console and the time stamps do not track the issue I am facing. How do I reset the console mode from "safe" to "standard"?
0
 
LVL 18

Expert Comment

by:Jeremy Weisinger
ID: 39748572
The events recorded in the log (there are several) but they do not pertain to the console and the time stamps do not track the issue I am facing. How do I reset the console mode from "safe" to "standard"?

Unless you specify the /safe when launching the console, it will not be in safe mode. Have you checked your shortcut that you are using?
0
 

Author Comment

by:S_Duncan
ID: 39748585
Not sure I can accept your position.

When opened the console indicates "Windows SBS 2011 Standard Console (Safe Mode)"
I did not create the short cut. The SC was created during server install. I am sure the console is operating in Safe Mode because none of the monitored parameters are available...
0
 
LVL 18

Accepted Solution

by:
Jeremy Weisinger earned 500 total points
ID: 39748611
Have you edited the C:\Program Files\Windows Small Business Server\Bin\console.exe.config file? If so then make sure the SafeModeSettings is set to false.
 <SafeModeSettings safeMode="false">

Open in new window

0
 

Author Closing Comment

by:S_Duncan
ID: 39748710
That solution was the one. THanks very much...
0
 
LVL 18

Expert Comment

by:Jeremy Weisinger
ID: 39748719
Glad to help.
0

Featured Post

Forrester Webinar: xMatters Delivers 261% ROI

Guest speaker Dean Davison, Forrester Principal Consultant, explains how a Fortune 500 communication company using xMatters found these results: Achieved a 261% ROI, Experienced $753,280 in net present value benefits over 3 years and Reduced MTTR by 91% for tier 1 incidents.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A lot of problems and solutions are available on the net for the error message "Source server does not meet minimum requirements for migration" while performing a migration from Small Business Server 2003 to SBS 2008. This error pops up just before …
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question