• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 387
  • Last Modified:

Connecting Remotely to Windows 8 Workstation

I've recently employed a Windows8 Workstation into our Domain.   I am unable to connect remotely to this Workstation using Remote Desktop Connection.  I've modified the remote settings of the computer but still nothing.  Is there something about the Windows 8 os that might need something changed?  Any suggestions?

Note that the computer is advertised in the list of workstations in our network but when trying to connect remotely, it times out trying to initiate connection and gives three possible problems:
1) Remote access to the server is not enabled
2) The remote computer is turned off
3) The remote computer is not available on the network

I don't believe any of these is the issue.  Any ideas?  Thanks.
0
rsaba
Asked:
rsaba
2 Solutions
 
Boyd (HiTechCoach) Trimmell, Microsoft Access MVPCommented:
Have you checked the firewall setting to be sure there is an exception to allow (open)  port 3389 or whatever port you are using for RDP?
0
 
Gareth GudgerCommented:
Try disabling the Windows Firewall.....or any 3rd party firewalls on the box (just for testing purposes of course).
0
 
Kent FichtnerInformation Technology Systems SupervisorCommented:
One thing I know form Windows 7 is that you have two different kinds of remote desktop.  The less secure (but can be accessed using XP and such) or more secure (I believe can only be accessed by windows 7.

I don't have windows 8 at our company so I am not 100% sure on this.  Make sure to check that the firewall has an exception or is turned off (same with any AV software).
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
rsabaAuthor Commented:
I went into the "Windows Firewall with Advanced Security on Local Computer" and under the "Domain Profile", was able to change Inbound Connections to "Allow" from "Block" and it worked.  Will leaving this to "allow" cause any security issues with my computer?  Thanks.
0
 
Gareth GudgerCommented:
Was the only item you changed to Allow, RDP (port 3389)?

If so then you should be good. Its will also only be enabled on the domain profile, so when laptop is on Public networks it will be disabled.
0
 
Boyd (HiTechCoach) Trimmell, Microsoft Access MVPCommented:
Will leaving this to "allow" cause any security issues with my computer?
As  diggisaur pointed out, no.

If you were to  turn off the firewall and/or  any AV software then you would be opening up some potentially huge security holes.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now