Solved

adobe

Posted on 2013-12-31
15
2,116 Views
Last Modified: 2014-01-08
when I right click on adobe file saved to desktop  send to recipient no outlook dialog opens. Also when I click on an opened adobe file -file-send mail-send using outlook I get an error message " an error occurred while sending mail". can you help me fix this problem?
thx
0
Comment
Question by:Basem Khawaja
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 4
  • 3
  • +1
15 Comments
 
LVL 11

Expert Comment

by:Miftaul
ID: 39749397
Is outlook setup on your windows 7, please make sure Outlook is the default email client.

Here is the instruction to set outlook as default client - Link Here
0
 
LVL 11

Expert Comment

by:Gregory Miller
ID: 39749398
In Control Panel, run the Default Programs option. Choose the Set your Default Program. It takes a minute for the list to populate. Choose Outlook from the list on the left side and then click the Set this program as default on the bottom right.
0
 
LVL 6

Expert Comment

by:Aditya Arora
ID: 39749523
Click Start.
Type "default programs" in the Start Search box.
Click Default Programs under Programs in the search results.
Now click Set your default programs.
Highlight Microsoft Office Outlook or Microsoft Outlook on the left.
Click Set this program as default.
Click OK.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Basem Khawaja
ID: 39749525
I did that and it still does not open outlook when I right click to send to recipient.
0
 
LVL 6

Expert Comment

by:Aditya Arora
ID: 39749528
Try to change the allowable attachment size(as below) then try to check  


  Exit Outlook.
    Start Registry Editor.
    Locate and then select one of the following registry subkeys:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0(14/12)\Outlook\Preferences
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0(14/12)\Outlook\Preferences
    Note Manually create the path in the registry if it does not currently exist.
    Add the following registry data under this subkey:

    Value type: DWORD
    Value name: MaximumAttachmentSize
    Value data: An integer that specifies the total maximum allowable attachment size. For example, specify 30720 (Decimal) to configure a 30-MB limit.
    Notes
        Specify a value of zero (0) if you want to configure no limit for attachments.
        Specify a value that is less than 20 MB if you want to configure a limit that is less than the default 20 MB.
    Exit Registry Editor
    Start Outlook.
0
 
LVL 11

Expert Comment

by:Miftaul
ID: 39749548
I believe, here outlook is not set as default email program. If we set that, the issue will get resolved. Registry entries differs between the version of outlook as the location of the program is different between versions. What version of Microsoft Outlook are you using.

Please follow This Link to set outlook as the default email program.
0
 

Author Comment

by:Basem Khawaja
ID: 39749554
2007,I already made sure that outlook is the default three times.
0
 
LVL 11

Expert Comment

by:Miftaul
ID: 39749793
You confirm that, outlook 2007 email is working fine with email. You can send/receive email using outlook 2007. That confirms the .pst and .ost files are Ok. Otherwise I would've suggested This

You confirm that Outlook 2007 is the default email program. When you click on any email address from web, it automatically opens up your Outlook 2007. On the REGEDIT, you see the following key present
[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Microsoft Outlook]
Name: Default
Type: Reg_SZ
Data: "Microsoft Outlook"
Outlook Registry KeyOnly possible option left is Uninstalling Office 2007 and Re-installing it. Outlook settings are stored in user's profile, removing  Office 2007 should remove those settings. And It should work after re-installing.

Here is another thread with similar issue Link
0
 
LVL 11

Expert Comment

by:Gregory Miller
ID: 39749816
Have you tried running the repair option from the Control Panel --> Add/Remove Programs? This is certainly worth a try before removing it completely.

I also found a reference where some mail clients change the reference pointer to an incorrect location of sendmail.dll    Check to see that your %SystemRoot%\system32\sendmail.dll is where the file actually exists. Mozilla Thunderbird is notorious for doing this.
0
 
LVL 11

Expert Comment

by:Gregory Miller
ID: 39749819
One more option to try...
http://answers.microsoft.com/en-us/windows/forum/windows_7-desktop/send-to-mail-recipient-missing-windows-7/224f6204-3de4-4f1e-9098-5c1e63c5f02a?msgId=c478cd2c-2c0d-4afe-bd58-d946d3e2d833

This was to replace the option if it was missing but try it to see if you can at least get an icon that works. You can always delete it if not.

>Click on Start

>Type in the Search bar %appdata%\microsoft\windows\sendto

>Right Click on the space in the middle of the window

>Click New

> Click Text Document

> Open the txt file in notepad, type in there 'Mail', and save the file as "Mail Recipient.MAPIMail"
0
 

Author Comment

by:Basem Khawaja
ID: 39752027
I am afraid to mess with the registry, I just had my computer reformatted . I have tons of data and programs. I did not think I would be having this many problems. Is there a solution with out having to play with the registry, Further more I can not also send link or  page to mail recipients from IE 11. I was able to do that but not any more. Please some one help. Thanks
0
 
LVL 11

Expert Comment

by:Gregory Miller
ID: 39752201
this has nothing to do with the registry... It is a file folder and shortcut...
0
 

Author Comment

by:Basem Khawaja
ID: 39752361
I verified the location of sendmail.dll as mentioned here and I did locate in the same path mentioned, also I verified all the parameters in the regedit for outlook 2007 it is all the same as the image capture describes it.

I also found a reference where some mail clients change the reference pointer to an incorrect location of sendmail.dll    Check to see that your %SystemRoot%\system32\sendmail.dll is where the file actually exists. Mozilla Thunderbird is notorious for doing this

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Microsoft Outlook]
Name: Default
Type: Reg_SZ
Data: "Microsoft Outlook"
reg-outlook-2007.JPG
0
 

Accepted Solution

by:
Basem Khawaja earned 0 total points
ID: 39752450
when I click send-page by email- I get the dialog box in the capture. if I say allow or do not allow nothing happens. Also this is so strange I clicked file-send link by mail- I got pop up dialog box saying there is another dialog or something open, I had outlook open. I closed it and tried again still nothing happened.
allow.JPG
0
 

Author Closing Comment

by:Basem Khawaja
ID: 39764698
great
0

Featured Post

RoboForm Secure Password Management System

RoboForm Everywhere - Superb Browser Support
Windows / Apple / IOS / Android / Linux / Chrome OS
Use different complex passwords everywhere
Best Secure Password Management by far
Synchronize all of your devices instantly
Safe, Secure & Highly Recommended!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this seventh video of the Xpdf series, we discuss and demonstrate the PDFfonts utility, which lists all the fonts used in a PDF file. It does this via a command line interface, making it suitable for use in programs, scripts, batch files — any pl…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question