Error Installing Mailbox Role Exchange 2010

Hello,

When performing an install of the Exchange Mailbox Role in Exchange 2010 I am greeted with this:

Mailbox Role
Failed

Error:
The following error was generated when "$error.Clear();
          $wevtutil= join-path (join-path $env:SystemRoot system32) wevtutil.exe;
          $manifestPath = [System.IO.Path]::Combine($RoleInstallPath, "Scripts\TSCrimsonManifest.man");
          Start-SetupProcess -Name:"$wevtutil" -Args:"im `"$manifestPath`" "
        " was run: "Process execution failed with exit code 87.".

Process execution failed with exit code 87.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.174.1&e=ms.exch.err.Ex88D115&l=0&cl=cp

Any help appreciated!
FlintLockwoodAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
FlintLockwoodConnect With a Mentor Author Commented:
Hello,

Thank you for all the help.  I spent a lot of time working through different possible solutions.  In the end I uninstalled Exchange 2010 and reinstalled and the mailbox role went in without a hitch.
0
 
Stelian StanNetwork AdministratorCommented:
Are you trying to install Exchange 2010 Sp3?
Are trying to install on Windows 2012, 2008R2?

Did you installed the prerequisites (http://www.stevieg.org/2013/02/installing-exchange-server-2010-sp3-on-windows-server-2012/)?
0
 
Satish AutiSenior System AdministratorCommented:
Might be prerequisites issue. Please check it.

Refer below link for better understanding..

http://www.stevieg.org/2013/02/installing-exchange-server-2010-sp3-on-windows-server-2012/
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
FlintLockwoodAuthor Commented:
Hello and thank you for your responses.

Server 2012 Datacenter and I am installing Exchange 2010 SP3.  I have already installed the Client Access and Hun Transport Role during other setups but now have hit a wall.

I have checked my prerequisites but will cross check again using your links.

Any additional help would be great.  I will post again once I verify with your links.

Thanks!
0
 
FlintLockwoodAuthor Commented:
Hello,

I checked the provided links and verified all features were installed.

Any other suggestions?

Thanks!
0
 
Shreedhar EtteCommented:
Hello.

During Exchange 2010 Setup. Have selected option "Automatically install Windows Server roles and Features for Exchange Server"? If yes, unselect and try to install.

Please upload ExchangeSetup Log file.
0
 
dsnegi_25decCommented:
on which version of Exchange are you installing & on which windows.

http://gallery.technet.microsoft.com/office/Exchange-2010-SP1-SP2-c939e791
0
 
FlintLockwoodAuthor Commented:
I tried working through all possible errors at what should have been a simple task of installing an exchange role.  In the end I uninstalled and started fresh.  I have had no issues since then.  I don't feel is is a good solution as most cannot uninstall exchange and start fresh but at the stage I was in it wasn't a problem.
0
All Courses

From novice to tech pro — start learning today.