Remote desktop connection issue

Hi all,
I am trying to connect to our server using remote desktop (the way i always do without issues), however its giving me a black screen, this is after successfully login in, any idea how to get this working without having to restart the server?
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ever tried to login locally on the server? Still got the black screen?
R. Andrew KoffronownerCommented:
have you tried changing the client resolution? typically I'd update server video drivers but that might require a reboot.
bfuchsAuthor Commented:
since this problem started (last week) i didn't try, however i am not currently able to try this.

@R. Andrew Koffron
i saw people suggesting this on google & tried that, didn't help..
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

bfuchsAuthor Commented:
I tried following one of the solutions from link below and it worked.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
piyushranusriSystem Cloud SpecialistCommented:
Will ask you to please delete or disconnect the current session of that user.
and then delete the profile of that user (before take a look on data taht he/she is using)

please share the output
bfuchsAuthor Commented:
hi piyushranusri,
not sure i understand what you're requesting, however as described above this was resolved by pressing cntrl+alt+end, like suggested on that link,
are you referring on how to determine who/what caused it, in order to prevent it from happening again?
Per my experience, once you got black screen on RDP, the same result on local console.
bfuchsAuthor Commented:
Hi peea,

that's possible, will check this next time when it happens..

does anybody have an idea what had caused it and how to prevent this in the future?
bfuchsAuthor Commented:
pressing control+alt+end is what apparently solved this issue, however no clue to whats causing it & how to prevent this in the future...
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.