Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2233
  • Last Modified:

Clean up old Group policy that uses IEM to set company name in Internet Explorer title bar

Hello All

We have a Windows 2008 r2 domain with 4 DCs.  I inherited a group policy named "Profile Management" that does several things including using Internet Explorer Maintenance to set the IE title bar to our company name for all our users.   The GPO report shows the setting is under User Configuration > Policies > Windows Settings > Internet Explorer Maintenance > Browser User Interface/Customized Title Bar.
I cannot find that setting anywhere inside the "Profile Maintenance" policy settings.  I have been through it many times.  

I understand that Microsoft no longer uses IEM and I know that there are reported conflicts between IEM and IE10 and later so I'd like to remove it from this policy and another one I have. But I have no idea how find the setting and get rid of it (short of deleting the whole policy which is not an option).

I have read numerous posts about this topic but so far nothing has helped.
I would greatly appreciate a solution to this mess.  Thank you very much.
0
Meg Middaugh
Asked:
Meg Middaugh
  • 4
  • 2
1 Solution
 
Netman66Commented:
Run this on a single computer that is receiving the settings.

gpresult /v > c:\gpresult.txt

Parse the content of that file for the setting and see where it's coming from.

You can post the file here if you want help.
0
 
Radhakrishnan RSenior Technical LeadCommented:
Hi,

Either run the gpresult or rsop on a computer and see which policy being applied for the settings, find out the policy and check the settings from gpmc. If the settings are still appearing on the policy (which you have noted down), remove it and perform a gpupdate /force
0
 
Meg MiddaughAuthor Commented:
Hello-

Thank you for your quick responses.  I can tell from the "Profile Management" gpo report that the the "AIM Engineering" Title Bar is set in User Configuration > Policies > Windows Settings > Internet Explorer Maintenance > Browser User Interface/Customized Title Bar.

The problem is that the Internet Explorer Maintenance setting no longer exists under the User Configuration.

I have attached the gpresult report, the Profile Management gpo screen shot (only showing the User Configuration settings), and a screen shot of what I see when I try to edit the User Configuration > Policies > Windows Settings for my Profile Management gpo

Thank you again for your help with this.
PrifleManagementReport.png
ProfileManagementUserConfigScree.PNG
gpresult.txt
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Netman66Commented:
If you right-click Windows Settings (or you may need to go higher in the tree) can you not add the template for IE?

I suspect these policies were created with a downlevel client initially and then re-opened with a newer OS (which updates the template).  

Worse case, open the policy in an older OS to see if the template shows up, make the change and then re-open in a newer OS.
0
 
Netman66Commented:
We can probably change settings in the Policies folder within SYSVOL, but that is a last resort.
0
 
Meg MiddaughAuthor Commented:
Netman66 you hit the nail on the head.  I used a retired Win 2003 serverDC to reset the User Config Internet Explorer Browser setting for that gpo back to the default.

Then I backed up the gp and restored it to my Windows 2008 r2 server.  Ta Da... my Policy Mangement gp doesn't produce errors and I can move on with my group policy cleanup.

Thank you very much!
0
 
Netman66Commented:
Any time!  Glad you got it sorted.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now