Solved

Out of Office

Posted on 2014-01-02
6
262 Views
Last Modified: 2014-10-24
Hello,

We are using Outlook 2010 in the Exchange 2010 environment. I have a user who is setting thier Out of Office Message and the following is appearing: "Your automatic reply settings cannot be displyed because the server is currently unavailable. Try again later"

Ran the Office Repair and Outlook repair, did not fix the problem.

Thanks,

VSACIT
0
Comment
Question by:VSACIT
6 Comments
 
LVL 9

Expert Comment

by:Misbah
ID: 39751587
you need to change some settings for both proxy and automatic reply ..
read the article in the link below for detailed solution :

http://thoughts.stuart-edwards.info/index.php/sysadmin/exchange-2010/your-automatic-reply-settings-cannot-be-displayed-because-the-server-is-currently-unavailable
0
 
LVL 19

Accepted Solution

by:
Kash earned 500 total points
ID: 39751591
have you tried creating a user test user profile to see if it does the same thing in a brand new user. if it does then there is definitely some kind of issue with office suite otherwise it would be profile related.
0
 
LVL 14

Expert Comment

by:comfortjeanius
ID: 39751673
Windows key -------> Type in "Search Programs and files -------> Credential Manager

Locate the "Generic Credentials" and "Windows Credentials" Remove from vault anything pertaining to Outlook.  Try and retest.


Windows key +r

Type: appwiz.cpl ----> "View installed Updates" on the left pane --------> Uninstall outlook security update KB2837618  and restart.

Try deleting the outlook profile and recreating it.
0
 
LVL 12

Expert Comment

by:Md. Mojahid
ID: 39753413
Let's perform the following steps to troubleshoot this OOF problem

Step 1: verify name resolution and proxy:
==============================
1. On client computer, try to ping mail.domain.com in command prompt, make sure the correct Internal IP address returns.
2. On client computer, open IE, click Tools -> internet options -> Connections -> LAN Settings
3. Please check if IE proxy is configured. If it is, please disable proxy, restart Outlook and test E-mail Autoconfiguration.

[Collect AutoConfiguration Status in Outlook]
===================================
a. While Outlook is running, click the CTRL key and then right-click the Outlook icon in the system tray and then select “Test Email Autoconfiguration”.
b. Confirm that your email address is in the address field, uncheck “Use Guessmart” and “secure Guessmart authentication” boxes. Then click the “Test” button.
c. Once it runs, please post screen shot of the Log tab and Results tab.

More:-
 http://social.technet.microsoft.com/Forums/office/en-US/74f0e3f8-5d50-4c73-9529-8ec70ae6bee3/outlook-error-your-automatic-reply-settings-cannot-be-displayed-because-the-server-is-currently?forum=outlook
0
 
LVL 7

Expert Comment

by:Senior IT System Engineer
ID: 40401818
Does the Out Of Office email is sent out once every 12 hours to one sender internal / externally ?
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question