[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Excel 2007 Setting

Posted on 2014-01-02
8
Medium Priority
?
246 Views
Last Modified: 2014-01-10
How do you turn on this setting on and off?  
"Security Warning Automatic update of links has been disabled"
ExcelOptions-Settings-MSExcel200.doc
0
Comment
Question by:ca1358
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 23

Expert Comment

by:NBVC
ID: 39752406
Go to File (or Office button in 2007).

then Excel Options.  Then on left side, select Trust Center.  Then click Trust Center Settings button.  Pick External Content from the left side, then select either Enable Automatic updates for all Workbook Links (which is not recommended)... or select Prompt User on automatic update for Workbook links.
0
 

Author Comment

by:ca1358
ID: 39752454
I have that setting on my computer and it works, it shows "Security Warning Automatic update of links has been disabled" which I dont how I got it,
  but we tried it on my co-workers and it doesn't just gives this message which  Included Screen Print.
This-Workbook-contains-one-or-mo.doc
0
 
LVL 23

Expert Comment

by:NBVC
ID: 39752473
You will need to click Edit Links and re-direct the links to where the source files are.  It appears that perhaps the source file was deleted or moved.
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 

Author Comment

by:ca1358
ID: 39752493
I should have explained, the File we our opening is the same file, and I do not get that message but she does and that Security Warning message shows on mine but not hers.   We our connected to the same Source Network Drive.   So I thought it would have to be some Excel Setting.
0
 
LVL 23

Expert Comment

by:NBVC
ID: 39752525
Did you compare the settings in the Trust Center Settings section?  Are they the same in yours and your colleague's?
0
 

Author Comment

by:ca1358
ID: 39752536
Yes
0
 
LVL 23

Accepted Solution

by:
NBVC earned 2000 total points
ID: 39752553
Try looking at the Names Manager (Formulas Tab) to see if there are Named Ranges that are not correct, referencing workbooks that don't exist or plain shouldn't exist.
0
 

Author Closing Comment

by:ca1358
ID: 39772441
Thank you!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article helps those who get the 0xc004d307 error when trying to rearm (reset the license) Office 2013 in a Virtual Desktop Infrastructure (VDI) and/or those trying to prep the master image for Microsoft Key Management (KMS) activation. (i.e.- C…
New style of hardware planning for Microsoft Exchange server.
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question