?
Solved

IMAP seeing folders only sometimes

Posted on 2014-01-03
3
Medium Priority
?
332 Views
Last Modified: 2014-01-09
So we are moving away from an LEA FirstClass email server and to our Exchange 2010 server.

We are trying to imap sync all emails but for some unknown reason the first class server is offering only folders but not content for some folders or all folders in some mailboxes. Some mailboxes sync fine.

Upon recreation of the folders in firstclass and moving the emails from the old to the new folders, imap sync works fine. Why or what could cause this?

Any help would be gratefully appreciated.

At the moment we are recreating all the folders and moving emails across to the new folders to sync every member of staff which is taking some time and after a "maintenance" downtime over Christmas it appears all the folder recreation has been lost and we are having to do this again to be able to sync the remaining staff.

Thanks for any helpful posts in advance.
0
Comment
Question by:schooltechnician
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 20

Expert Comment

by:strivoli
ID: 39757045
What IMAP are you using when accessing the old server? Outlook, Thunderbird, ...?
Try using another/updated one.
0
 

Author Comment

by:schooltechnician
ID: 39757094
The Old server supports only IMAP4rev1... I have used every version of outlook and currently using a tool called imapsync command line utility to sync.

It appears that if we move the emails out of their folder and back again in first class client they then appear in IMAP? Maybe something to so with the flags like "recent"?
0
 
LVL 20

Accepted Solution

by:
strivoli earned 1500 total points
ID: 39757099
I would give Thunderbird a chance.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In Q3 of last year, Experts Exchange introduced a new Messaging System, allowing any member to communicate directly with other members. During an especially long thread with a member, I wanted to go back to previous messages in the exchange to re…
A high-level exploration of how our ever-increasing access to information has changed the way we do our jobs.
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question