Solved

HTTP Error 500.19 - Internal Server Error

Posted on 2014-01-03
5
831 Views
Last Modified: 2014-01-28
We are trying to use a web application (calendar).  We get the error below.  I've gone to the web.config file and have added:

<remove name="scriptResourceHandler " />

in the <handlers> tag in the web.config file and rebooted the server.  I still get the same error.

Any ideas?





Detailed Error Information:

Module
   IIS Web Core

Notification
   BeginRequest

Handler
   Not yet determined

Error Code
   0x800700b7

Config Error
   There is a duplicate 'system.web.extensions/scripting/scriptResourceHandler' section defined  

Config File
   \\?\C:\inetpub\wwwroot\apps\Calendar\web.config

Requested URL
   http://dellsvr33:80/apps/calendar/default.aspx

Physical Path
   C:\inetpub\wwwroot\apps\calendar\default.aspx

Logon Method
   Not yet determined

Logon User
   Not yet determined



Config Source:
    5:             <sectionGroup name="scripting" type="System.Web.Configuration.ScriptingSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35">
    6:                 <section name="scriptResourceHandler" type="System.Web.Configuration.ScriptingScriptResourceHandlerSection, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" requirePermission="false" allowDefinition="MachineToApplication" />
    7:                 <sectionGroup name="webServices" type="System.Web.Configuration.ScriptingWebServicesSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35">
0
Comment
Question by:Jack Seaman
  • 2
  • 2
5 Comments
 
LVL 20

Expert Comment

by:Patrick Bogers
ID: 39754703
Hi

What if you completely comment out line6?
0
 

Author Comment

by:Jack Seaman
ID: 39754841
I thought that was the effect of using the remove statement/
0
 
LVL 20

Expert Comment

by:Patrick Bogers
ID: 39754867
Hi

Sounds logically but whenever i troubleshoot duplicaties i start by commenting out, did you try?
0
 
LVL 34

Accepted Solution

by:
Dave_Dietz earned 500 total points
ID: 39756770
What version of the Framework is the Application Pool configured to use?  If it is set to 4.0 try setting it to 2.0 and see if that helps.
0
 

Author Comment

by:Jack Seaman
ID: 39759677
I will have our web person try this out.  Thanks
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
A phishing scam that claims a recipient’s credit card details have been “suspended” is the latest trend in spoof emails.
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles from a Windows Server 2008 domain controller to a Windows Server 2012 domain controlle…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question