Tray Issue with HP LaserJet 600 M601

Hello Experts,

     I'm having an issue with a new HP LaserJet 600 M601 printer I added to our Windows 2008 Print server.  All users are able to add the printer and print to it except for one issue.  It always goes to the Manual Tray 1 rather than Tray 2 which is the only tray that holds the paper.  I have the printer to auto select in the properties on the server side.  Not sure if there is a better way to setup so it always goes to Tray 2 for letter unless user decides to go to Manual Feed.  Thanks for the help.
sdpadsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ivano ViolaSystem AdministratorCommented:
Hi,

I would fist start with trying to upgrade the firmware if it is not up-to-date.
HP Firmware Download

After the firmware upgrade check the tray setting on the printer on the print server and also the setting on the printer itself (going to the web page of the printer).

Use Requested Tray - Exclusively
Manually Feed Prompt - Unless Loaded
Use Another Tray - Disabled

IV

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
KimputerIT ManagerCommented:
Better install it twice, with the settings fixed (both in General > Printing Pref and Advanced > Printing Defaults).
Install it once, naming it HP Laserjet 600 Tray 2, with the settings for tray 2 set. Install it again, naming is HP Laserjet 600 Manual Feed, with the settings for manual tray.
Go to the PC's, remove the old printer, add these 2 printers, with the Tray 2 set as default printer. When they want to print Manual Feed, they don't need to fiddle with the settings (maybe they even don't know how to), instead they just select the other printer.
sdpadsAuthor Commented:
Ok I went ahead and upgraded to the latest firmware.  I also made those changes in the General Tray Settings.

I noticed that Tray 2 in the web console is set to Any Size, Plain.  It doesn't have an option for Letter just a few different others.  Tray 1 is Any Size, Any Type and does allow me to change to a lot of other options including Letter, Legal etc... Should Tray 2 have the option for Letter?

On the server how should I set the trays in Device Settings for the Printer?
Amazon Web Services

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

KimputerIT ManagerCommented:
Go to the Printer, right mouse click, Properties
Fix the settings in the printer at these two locations
General > Printing Pref and Advanced > Printing Defaults
Depending on your driver, just find the tray and paper settings and adjust it accordingly, and save it (in your case, do it twice for one printer, meaning 4 times in total, because you will have 2 printers as explained earlier)
Ivano ViolaSystem AdministratorCommented:
Letter should be listed as a paper type for Tray 2. Tray 1 settings sound fine.

On the Printer check the following:
Make sure the paper guide in tray 2 is set correctly to Letter.

On the server check the following:
- Under Printer Properties - Device Settings, make sure Tray 2 is set to Letter (if possible).
- Under Printer Properties - Device Settings, make sure Printer Auto Select = Letter
- Under Advanced - Printer Defaults - Paper/Quality, make sure paper sizes is set to Letter and Source set to Tray 2. Paper = Plain.

I think the problem is that tray two is not (or can't) be set to Letter so the printer is defaulting to Tray 1.

IV
sdpadsAuthor Commented:
Thanks for the help
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.