Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Exchange 2010 - Outlook keeps popping up asking for credentials

Posted on 2014-01-04
7
Medium Priority
?
462 Views
Last Modified: 2014-06-25
Environment:
Server side:

Windows SBS 2011
Exchange 2010
Client Side:
Outlook 2010
Windows XP / 7 Pro


Problem:
Outlook users continually have user credentials pop up appear

I have tried doing some research
Some of the solutions was to disable Outlook Anywhere in Outlook
un-ticking "connect to Microsoft Exchange using HTTP"
When you restart outlook, Outlook Anywhere is re-enabled

I am wondering what do i have to change server side to fix this issue,

Thanks in advance
0
Comment
Question by:Paul-Anthony
7 Comments
 
LVL 19

Expert Comment

by:R--R
ID: 39756754
First run outlook.exe /rpcdiag and check if outlook is connecting using http.
In outlook check the test-email autoconfiguration if there is any error.
Is the outlook is in the local network then uncheck "On Fast networks, Connect using HTTP first, then connect using TCP/IP”
0
 

Author Comment

by:Paul-Anthony
ID: 39756836
Thanks R-R for your feedback
To me it looks like that it's connecting via TCPIP  (see attached)
The setting is already unchecked "On Fast networks, Connect using HTTP first, then connect using TCP/IP”

....
screenshot.fw.png
0
 
LVL 7

Expert Comment

by:dsnegi_25dec
ID: 39756973
it looks totally a certificate issue.

Is issue with both windows ?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39757926
The Outlook Anywhere setting is NOT the cause of this.
People go after that for some reason, find that it seems to work, when it hasn't really, because Autodiscover just puts the setting back. Just because the client is configured to use Outlook Anywhere doesn't mean it will.

The primary reason for this problem is, as already mentioned - SSL certificates.
Exchange 2010 (which is in SBS 2011) uses SSL certificates for all client communications, not just Outlook Anywhere. If there is a problem with the SSL certificate then Outlook will often throw an authentication prompt - mainly because it doesn't know what else to do.

Therefore the first question has to be - do you have a trusted SSL certificate on the server?
If so, was it installed through IIS, SBS or Exchange?

Simon.
0
 
LVL 12

Expert Comment

by:Md. Mojahid
ID: 39758580
Check your ssl certificate and discuss with your ssl certificate provider.
0
 

Author Comment

by:Paul-Anthony
ID: 39774170
Thanks everyone for your reply!
The SSL Certificate was purchased through DigiCert Unified Communications Certificate
and was installed through  Exchange
Would you suggest removing and reinstalling the certificate?
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 1500 total points
ID: 39774622
As this is SBS 2011, you should have installed the certificate through SBS.
Easy to fix though - go through the SSL wizard in the SBS management console. Your trusted certificate should be available for you to select. Choose it and allow the wizard to complete.

Simon.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
In this post, I will showcase the steps for how to create groups in Office 365. Office 365 groups allow for ease of flexibility and collaboration between staff members.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

886 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question