• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 541
  • Last Modified:

automounter works in gnome ( init 5 ) but not without gnome ( init 3 )

I am trying to get my Linux  5 system to mount media in the cdrom (had).  If I start the system in graphical mode ( run level 5 )  the iso image pops up on the desktop and if I perform the command "mount" on that machine I can see the mount point.  

Now If I start the system in runlevel 3 ( bash shell, without gnome )  the image will not automount and I can not seem to mount the image regardless if what I do.

How do I mount a cdrom in redhat while the system in in runlevel 3 ?
0
TIMFOX123
Asked:
TIMFOX123
1 Solution
 
MazdajaiCommented:
Do you have autofs turn on in runlevel 3?

# chkconfig --list|grep autofs
autofs         	0:off	1:off	2:off	3:on	4:on	5:on	6:off
# chkconfig autofs on 

Open in new window

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now